1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Could not perform Start of Disc at once Error

Discussion in 'Copy DVD to DVDR' started by coochie77, Apr 27, 2005.

  1. coochie77

    coochie77 Member

    Jun 28, 2003
    Likes Received:
    Trophy Points:
    I have read in many of your fourms, to find a solution first.
    I found one simular, and tried what they tried and it did'nt work. Also I hope I'm posting in the right forum. If not I'm very sorry. I'm new.I have windows xp spk2 My dma is on 320 mb of ram I burn with nero ver.6 I have a 19gb hard drive(came with computer)and a 70gb drive.I have a I/o magic dvd writer Im using philips dvd+r. (witch I know is not the best but worked great before this happend). I tried to burn a dvd a few days ago and got this message Could not perform start of disc at once. burn process failed.I have checked for worms/spyware etc.
    I checked the dma/aspi. every thing was working fine aday before when I burned. Now when I add the files to burn with nero it has a music symbol by the video_ts.bu part.I would greatly appreciate your help. One more thing I also uninstall/ reinstalled the dvd writer to.
  2. ScubaPete

    ScubaPete Senior member

    Mar 13, 2003
    Likes Received:
    Trophy Points:
    Thank you coochie77, for a very nice post,

    You haven't said what type of files you're burning with Nero. I guess what throws me is the video_tsbu part. If it's a video (VOB) file it should be named, VIDEO_TS just like that, all in Caps (it's case sensitive) and there should be no BU attached to it.

    BTW, Your Phillips are just fine, stay with them. Your PC specs are also fine for Video backup work.

    Try deleting the BU off



Share This Page