1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

dashboard help

Discussion in 'Xbox - Hardware boot discussion' started by ryno247, Oct 27, 2004.

  1. ryno247

    ryno247 Guest

    I have just recently soldered my x3 chip in my xbox 1.0 and it turns on fine now its says flashbios 3.0.0 and it says enable flash networking, load bios from c:, load bios from disk, unlock hd, lock hd. now do i get a dashboard? and if so i have got the evox dash from mirc and have turned it to xiso
    and have tried to burn it to dvdrw and cdr and it is not recognizing the disc when i put it in the xbox to load bios from cd? SOS SOS SOS
    Last edited by a moderator: Oct 27, 2004
  2. scottas

    scottas Guest

    First you need to flash the bios with current X3 bios (1957). You can do this via network, choose the option from the flash bios screen, then enter the http info from the screen in web browser on pc, it will ask for location of bios, find it and select flash. Set the dip switches to all off, the bios will flash to banks 1-4. Once the bios is loaded check the network settings from the x3 config live menu (should open after booting the xbox). After that you can ftp the x3 directly using choice of flash software (flash fxp etc.) Which allows access to the hard drive. Once you do this you'll be able to ftp the dash directly to the C: drive on the xbox. Just send the evox files, not the iso. This is one of the great features of the x3 chip. For a good guide for x3 check here http://home.comcast.net/~x3guide/
  3. ryno247

    ryno247 Guest

    I connect my xbox to my laptop using a network connection it shows that there is a connection and i try doing the ftp//x3:x3@192.621.0.99(example) and it says that there is a problem with the name and adress i tried every address i could Xbox:xbox@192.621.0.99 and i cant get into the xbox network i put the address in that it shows when i enable the network flashing but nothing helps HELP HELP HELP

Share This Page