1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Disc Error with DVD+R media

Discussion in 'Video - Software discussion' started by zuluone, Mar 31, 2004.

  1. zuluone

    zuluone Guest

    I am running into a same problem using DVD Xcopy Express.I have two different burners(two seperate systems)1. NEC ND1100A and 2.Plextor PX-708A with the same issue.I am using Windows XP Pro.I have burned several copies of my kid's movies .This only works if I am using DVD+RW media.When I tried using DVD+R media, three seconds into the writing session, I get 'DISC ERROR' and the burner spits out yet another coaster(I've got about seven so far).Both burners have
    been updated with the most recent firmware.I have tried changing my brand of dvd's; from Verbatim,Pioneer,Memorex,TDK with the same result.I have a 'dirty' suspicion that my Windows might be the
    cause but do not know where to start. Any help, would be appreciated!!
  2. puntiglio

    puntiglio Guest

    I have had the same problem with a Philips DVDR80 recorder. I am starting to think that it is a dirty pickup or a bad laser. It seems to happen at the same point in every disc, and is not the fault of the media. Let me know if you find anything out.
  3. zuluone

    zuluone Guest

    I think, I have the answer.In contacting the manufacturer of my burner(the better brand), I was
    told the following:'Express has the best ripper but
    not a very good writer..'.After ripping the movie, he asked me to use another burning software and try it
    on any brand I have(DVD+/-R media).I used my Maxell's andguess what? It worked like a charm, but it took a bitlonger to complete the project.So.. the problem restsin you know what and with.. you know who.After contacting 321, they told me, that my burners are not
    working properly(go figure).I hope, that helps.Good Luck.
  4. ghutchmd

    ghutchmd Guest

    same problem.I have 2 phillips dvdr's and used memorex for at least a year with no problems.Recently started getting disc error on both machines and tried sony and maxell with no change in problem.It has to be the machine not the discs--i'm going to try phillips disc next. any updates??
  5. puntiglio

    puntiglio Guest

    OK. Here's the latest. I have a Philips DVDR70, that records on Philips and Memorex brand DVD+R media just fine. It will not record on 4x media or CompUSA media. I also have a DVDR80 that records on all media just fine (including the ones that don't work on the DVR70). I've tried all combinations of media and players, and it seems that there IS A DIFFERENCE among them. The older recorders are more fussy than the new ones, and some media doesn't come up to spec. If you have any advice on media let me know, but for now, I'm pretty much sticking to Philips and Memorex brands.
  6. puntiglio

    puntiglio Guest

    By he way, I checked all this with the Philips. There is a firmware upgrade that they will send to you on CD. I upgraded the frimware to my DVR70 and 785, but it didn't seem to do much to the error profile. Phiips insists that its recorders are only certified for 2x media, and that is so for the earlier models, but the new ones seem to take 4x media just fine (so far).

Share This Page