1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

DIVX AVI files not playing through network

Discussion in 'Video playback problems' started by Helpful1, Sep 10, 2003.

  1. Helpful1

    Helpful1 Guest

    I have a host of various .AVI files on my main computer that are encoded in divx format. My problem is that a few of these files just will not play when i stream them through my home network into my laptop. I get the error message "WMP Cannot find the specified file. Be sure the path is typed correctly. If it is, the file does not exist at the specified location, or the computer where the file is stored is offline".

    The file IS there because its what i double clicked on (no its not a dead shortcut). And the host computer is not offline either.
  2. Praetor

    Praetor Moderator Staff Member

    Jun 4, 2003
    Likes Received:
    Trophy Points:
    I always thought to stream with Windows Server you need to u have the files in ASF format?
  3. Powa

    Powa Regular member

    Apr 10, 2003
    Likes Received:
    Trophy Points:
    Are you meaning just to store the file on the other computer, then browse to that computer and double click on the avi??

    That works for me when I do it. Have you checked your network settings etc. No firewalls running that might block it, and have you waited at least 10mins after powering up so the machines have connectivity?

    Is it only a few of the files that will not play in Media Player??? Hav eyou tried another player?
  4. Helpful1

    Helpful1 Guest

    Both machines are windows XP Home edition.
    The host machine i leave on almost all the time (I have alot of fans in it so dont worry).

    There are only a few files that will play. These files play fine on the host machine, and if i copy them TO the laptop, they play fine too. But in streaming, with either WMP, Winamp3 or the Divx player itself, they all act as if the file is not even there.

    Also, i noticed a very odd behavior. If i JUST boot the laptop and go right to the file it plays. But if i close the player and close the folder, then try to start the file again, it says not found.

    Odd indeed.
  5. Helpful1

    Helpful1 Guest

    I just tried to stream one of My MP3 songs from my desktop into my laptop as a test.
    Program used was winamp 2.0.

    On first double click, song played fine. When it came time for winamp to use its repeat feature, it could NOT find the song.

    What the crap is going on?!?? I tried a different computer on the network with the same setup and i got the same result. So now i know its not my laptop thats the problem, its my desktop. But i haven't changed anything for a long time. Were there any windows update files i SHOULDNT have gotten?
  6. Kingd

    Kingd Guest

    Okay, you say you have winxp home. Ok winxp by default has master browser settings turned on. Have you turned one of them off? If you havent, what may be happening is that the 2 xp machines are conflicting over who is the master browser and that can cause network issues. What you can do is right click on my computer, choose manage, then click on services and applications in the left panel. Click on services and look for computer browser. Set it so that the startup type is disabled. Do this for 1 pc, probably the one thats not on all the time and see if that helps at all.
  7. Helpful1

    Helpful1 Guest

    Tried the service deal. Made the desktop master browser and the laptop disabled and vise versa and still getting same fluke of some AVI files loading their thumbnail preview and others just showing the program's icon their associated with.

    Another fluke i also noticed. An MP3 in one folder failed to replay when it came time for it to repeat in winamp. I moved it to another folder (sub folder) and it played fine, in fact ALL of the mp3s in the sub folder played fine. The sub folder is not shared, but rather is a child folder of the main shared folder in which the MP3 would not repeat in originally until it was moved into the sub folder. It's late here, Isabel just ran a muck in my back yard so if i come across completely incoherent, just ask me to rephrase this post.
  8. Helpful1

    Helpful1 Guest

    Update:take 2
    I ran a test on my mom's notebook. EVERY single video file showed it's thumbnail and would play, save 3, but thats because i never bothered to load the divx codec on hers. After i loaded divx onto her notebook, EVERY thumbnail showed and every video played. I went through and made my notebook a clone of all the services she had running in my computer --> manage --> services.

    I am about 2 days away from reformatting my notebook back to factory settings. I have no idea why mine won't play all the files, but all the other networked computers will.
  9. Helpful1

    Helpful1 Guest

    Issue resolved.
    Something to do with the thumbnail file resident on the main rig and the client not updating it. The Older files showed their thumbnails (data in the file) the newer ones didnt.

    Restructure of the media folder (renaming folders and sub directories) forced a re-write of the thumbnail file.

Share This Page