1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Downloaded game not working

Discussion in 'All other topics' started by PhredHead, Feb 16, 2005.

  1. PhredHead

    PhredHead Guest

    Help, I'm not sure what to do next. I used BitComet and downloaded Diablo II and it's associated .bin and .cue files (three of each). I then used Alcohol 120%'s virtual drive during the installation process and the installation process went smoothly. Now when I try to run the game with the Play Disc on the virtual drive I get the following error message "CD-ROM drive error. Please verify your Diablo II Play Disc is in your CD-ROM, then click 'Retry'." I've tried burning the Play Disc using Alcohol 120% Image Burning Wizard but when I try to run the game I get the same error message. Any ideas? I have the same problem with Call of Duty.
  2. Nephilim

    Nephilim Moderator Staff Member

    Feb 13, 2003
    Likes Received:
    Trophy Points:
    These things don't happen when you actually buy the game.........................

Share This Page