1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

"Drive in use by another application"

Discussion in 'Nero discussion' started by Samula, Nov 7, 2008.

  1. Samula

    Samula Member

    Joined:
    Nov 7, 2008
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    Im backing up DVD, or at least im trying to. Everytime i get to get to the burn process in Nero 6, it asks me to put a disc in but when i do it loads for a second and then responds.

    "Drive in use by another application"

    I have disabled my anydvd, dvd shrink and my itunes, but keep having the same problem.

    Any help would be appreciated

    thanks
     
  2. attar

    attar Senior member

    Joined:
    Jun 17, 2005
    Messages:
    11,567
    Likes Received:
    34
    Trophy Points:
    128
    Sometimes two burning programs are running at the same time - or more common, a program did not exit graciously and when you run it again, you find two instances of it operating when you look in the Task Manager..

    You can use the Task Manager (either right click on the Taskbar to start or Ctrl-Alt-Del) to search under the 'Processes' tab and right click on the process to end it.

    [​IMG]
     
  3. Samula

    Samula Member

    Joined:
    Nov 7, 2008
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    After sifting through my searches, ive found a thread that has worked for me.

    admin tools/services - and disabled IMAPI cd burning COM service.

    restarted and its working fine

    thanks
     
  4. attar

    attar Senior member

    Joined:
    Jun 17, 2005
    Messages:
    11,567
    Likes Received:
    34
    Trophy Points:
    128
    Excellent - thanks for the follow up.
     

Share This Page