1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

DVD Copy Problem

Discussion in 'Video to DVD' started by acren, Jan 7, 2005.

  1. acren

    acren Guest

    Hello, I got a copying issue. I use to use DVD Xcopy Express, until we all got screwed on the activation problem. Well anyways, I am trying to copy a 8 gig movie (Saving Private Ryan) with DVD Shrink. All new movies have this Copyright protection issue, which it is legal to make copies of your own movie titles. I shrink it down to 4.3gig, main movie only. Works fine up to that point. I take the 4.3 gig movie and open it up in Img Tool Burn and the errors "could not perform end of Disc-At-Once" and "session fixation error". Within DVD Shrink, Backup DVD part, on the Target device tab, there are the options Burn with Nero or Iso Image file and burn with DVD Decrypter. Well, when I try to take the 4.3 gig movie and try to burn it in Nero or DVD Decrypter, it will not proceed past "Writing Lead In". Then a message "Burn Failed" appears. I have tried many different software titles, demos and free titles. None of them will burn the movie.
    Here are my Hardware and Software stats:
    Pentium 4 : 2.4 GHz, Windows XP
    Samsung DVD-ROM
    ATAPI DVD+RW 4x4x12
    Nero Express & Nero 6.... I have tried both, both give me the same problem
    DVD Shrink 3.2
    DVD Decrypter
    Img Tool Burn 1.1.6

    Can anyone tell me what the problem could be or should I be using different software, or give me a detailed description of what I may be doing wrong with the software I am using now. I appreciate the help if any, thank you.
  2. freedom2

    freedom2 Regular member

    Dec 11, 2004
    Likes Received:
    Trophy Points:

Share This Page