1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

DVD Decrypter slow read rate

Discussion in 'Video - Software discussion' started by nicknjess, Jun 14, 2005.

  1. nicknjess

    nicknjess Member

    Joined:
    Apr 28, 2005
    Messages:
    42
    Likes Received:
    0
    Trophy Points:
    16
    I have been using DVD Decrypter for some time but I have never run in to this problem before. I have been using all of the default settings and usually my read rate speed is around 4-8x, and sometimes up to 11x. Now every time I go to decrypt the speed locks in at 2x or less. Any ideas why??
     
  2. Ppower

    Ppower Regular member

    Joined:
    Feb 7, 2005
    Messages:
    879
    Likes Received:
    0
    Trophy Points:
    26
  3. nicknjess

    nicknjess Member

    Joined:
    Apr 28, 2005
    Messages:
    42
    Likes Received:
    0
    Trophy Points:
    16
    hmm, using iso read mode. Is there something I should change in the settings?
     
  4. Ppower

    Ppower Regular member

    Joined:
    Feb 7, 2005
    Messages:
    879
    Likes Received:
    0
    Trophy Points:
    26
    No I'm talking about DMA and PIO transfer modes for your IDE channels. Open Control Panel, click on system, hardware, device manager, IDE ADA/ATAPI Controllers, now you need to know were your burner is installed, primary or seconary, master or slave. I'll assume it's secondary, click on secondary, advanced settings, now look at the current transfer mode, is it DMA or PIO?
     
  5. LABOY

    LABOY Regular member

    Joined:
    Apr 23, 2003
    Messages:
    524
    Likes Received:
    0
    Trophy Points:
    26
  6. nicknjess

    nicknjess Member

    Joined:
    Apr 28, 2005
    Messages:
    42
    Likes Received:
    0
    Trophy Points:
    16
    Thanks for the advice, I just checked that and it is in DMA mode. If that's not the problem and the DVD Decrypter setting are fine, I wonder if it could be a burner problem. I'm using a PLEXTOR PX-712A and have only had it for a few months, so I don't know.
     
  7. nicknjess

    nicknjess Member

    Joined:
    Apr 28, 2005
    Messages:
    42
    Likes Received:
    0
    Trophy Points:
    16
    I went ahead and reinstalled the device, and sure enough that fixed the problem. Thank you both for the help.
     

Share This Page