1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

DVD Shrink, DVD decrypt and Nero=Internal Target Failure

Discussion in 'DVDR' started by GpFever, Mar 21, 2005.

  1. GpFever

    GpFever Guest

    I apologies firstly if there has been a posting elsewhere about this issue.
    I have been trying my damndist for the last 12 hours to fix this issue.
    As I do not have my glasses my eyes are falling out and I am about to collapse from eye strain.
    I am NOT PC savvy, yet have some understanding across the board.
    I have the classic DVD Shrink, DVD Decrypter and Nero6 Ultra (with rom) combination. I have been using this for the past 4 months and have never encountered a problem.
    Only two days ago however, I cannot finalize the process of copying DVD movies anymore.
    SO, I will give a little background on what has happened recently and hopefully someone can recognize the error and help me get some sleep.

    The check list;

    Firstly, I am western and in Japan using a PC that is all in Japanese text. I use a word translator prog to read the text within the system to find my way around. So please, any answers given... have mercy. Some of the translations really do raise an eyebrow on more than a few occasions.

    So on we go,
    my wife tried using DVD Decrypter the other day, but as I had it set to "iso write" mode, it of course refused to rip the movie.
    I mention this as I have read other replied-posts speaking in regards to the "DMA" setting being changed through repeated failed attempts at copying or other such.
    How ever I have checked the "DMA" setting and it is not showing "PIO" mode. Still DMA.

    Regarding Media. It is the same as we have always used and we have burned many many movies to date with it.

    The system is a P42.4 with 479meg (PC2700) of ram running XP home. No service pack 2 installed or even had been. A Maxtor 60gig HDD partitioned into 2 segments. Both NTFS.
    The burner is a Pioneer DVD-R/RW combo drive. DVR-105.
    No other drive installed.
    I try to keep all of my crap on Drive D and the C system side as clean as possible :) Not sure whether that make a difference at all. But it feels good.

    Have not before, or now, or ever will, install roxio easy cd creator. Has my wife? I doubt it.
    Have and usually do defrag the system as well as running windows washer, Ad aware, spybot and AVG. (Just to be sure I have not picked up any nasties.)
    But these progs have been here forever and never an issue with them and burning before.

    I did however install recently, and only yesterday, uninstalled WinCdr. Although we have burned 3 movies while it was there and 1 after I uninstalled it.
    I fear during the uninstal of WinCdr it may have removed some items relating to this problem I have.

    Here follows the log file generated by DVD Shrink..

    Windows XP 5.1
    WinAspi: File 'Wnaspi32.dll': Ver=4.57 (1008), size=48128 bytes, created 1997/12/22 17:23:24
    ahead WinASPI: File 'C:\Program Files\Ahead\Nero\Wnaspi32.dll': Ver=, size=160016 bytes, created 2003/12/16 19:18:06
    Nero API version:
    Using interface version:
    Installed in: C:\Program Files\Ahead\Nero\
    Application: ahead\Nero - Burning Rom
    Recorder: <PIONEER DVD-RW DVR-105> Version: 1.30 - HA 1 TA 0 -
    Adapter driver: <atapi> HA 1
    Drive buffer : 2000kB
    Bus Type : default (0) -> ATAPI, detected: ATAPI

    === Scsi-Device-Map ===
    DiskPeripheral : Maxtor 4R060L0 atapi Port 0 ID 0 DMA: On
    CdRomPeripheral : PIONEER DVD-RW DVR-105 atapi Port 1 ID 0 DMA: On

    === CDRom-Device-Map ===

    AutoRun : 1
    Excluded drive IDs:
    CmdQueuing : 1
    CmdNotification: 2
    WriteBufferSize: 70254592 (0) Byte
    ShowDrvBufStat : 0
    EraseSpeed : 0
    BUFE : 0
    Physical memory : 479MB (491040kB)
    Free physical memory: 156MB (160556kB)
    Memory in use : 67 %
    Uncached PFiles: 0x0
    Use Static Write Speed Table: 0
    Use Inquiry : 1
    Global Bus Type: default (0)
    Check supported media : Disabled (0)

    20:06:48 #1 Phase 112 File APIProgress.cpp, Line 253
    DVD-Video files reallocation started

    20:06:48 #2 Phase 114 File APIProgress.cpp, Line 253
    DVD-Video files reallocation completed (no file modified)

    20:06:48 #3 Phase 111 File APIProgress.cpp, Line 253
    DVD-Video files sorted

    20:06:48 #4 Text 0 File Reader.cpp, Line 118
    Reader running

    20:06:48 #5 Text 0 File Writer.cpp, Line 124
    Writer PIONEER DVD-RW DVR-105 running

    20:06:48 #6 ISO9660GEN -11 File geniso.cpp, Line 3882
    First writeable address = 0 (0x00000000)

    20:06:48 #7 ISO9660GEN -11 File geniso.cpp, Line 3882
    First writeable address = 0 (0x00000000)

    20:06:48 #8 Text 0 File Burncd.cpp, Line 3101
    Turn on Disc-At-Once, using DVD media

    20:06:48 #9 Text 0 File DlgWaitCD.cpp, Line 240
    Last possible write address on media: 2298495 (510:46.45, 4489MB)
    Last address to be written: 2072127 (460:28.27, 4047MB)

    20:06:48 #10 Text 0 File DlgWaitCD.cpp, Line 245
    Write in overburning mode: FALSE

    20:06:48 #11 Text 0 File DlgWaitCD.cpp, Line 2085
    Recorder: PIONEER DVD-RW DVR-105, Media type: DVD-R
    Disc Manufacturer: OPTODI - SCR004
    Disc Application Code: 64, Disc Physical Code: 193

    20:06:48 #12 Text 0 File DlgWaitCD.cpp, Line 406
    >>> Protocol of DlgWaitCD activities: <<<

    20:06:48 #13 Text 0 File ThreadedTransferInterface.cpp, Line 779
    Setup items (after recorder preparation)
    0: TRM_DATA_MODE1 (CTransferItem)
    2 indices, index0 (150) not provided
    original disc pos #0 + 2072128 (2072128) = #2072128/460:28.28
    relocatable, disc pos for caching/writing not required/required, no patch infos
    -> TRM_DATA_MODE1, 2048, config 0, wanted index0 0 blocks, length 2072128 blocks [PIONEER DVD-RW DVR-105 ]

    20:06:49 #14 Text 0 File ThreadedTransferInterface.cpp, Line 948
    Prepare recorder [PIONEER DVD-RW DVR-105 ] for write in CUE-sheet-DAO
    DAO infos:
    MCN: ""
    TOCType: 0x00; Session Closed, disc fixated
    Tracks 1 to 1:
    1: TRM_DATA_MODE1, 2048/0x00, FilePos 0 0 4243718144, ISRC ""
    DAO layout:
    0 | lead-in | 0 | 0x00 | 0x41
    0 | 1 | 0 | 0x00 | 0x41
    0 | 1 | 1 | 0x00 | 0x41
    2072128 | lead-out | 1 | 0x00 | 0x41

    20:06:49 #15 Phase 24 File APIProgress.cpp, Line 253
    Caching of files started

    20:06:49 #16 Text 0 File Burncd.cpp, Line 4073
    Cache writing successful.

    20:06:49 #17 Phase 25 File APIProgress.cpp, Line 253
    Caching of files completed

    20:06:49 #18 Phase 36 File APIProgress.cpp, Line 253
    Burn process started at 2x (2,770 KB/s)

    20:06:49 #19 Text 0 File ThreadedTransferInterface.cpp, Line 2264
    Verifying disc position of item 0 (relocatable, disc pos, no patch infos, orig at #0): write at #0

    20:06:49 #20 Text 0 File DVDR.cpp, Line 1512
    Recording mode: Sequential Recording Mode

    20:06:49 #21 Text 0 File Mmc.cpp, Line 19487
    Set BUFE: supported -> ON

    20:06:49 #22 Text 0 File DVDR.cpp, Line 1643
    Start write address at LBA 0
    DVD high compatibility mode: Yes

    20:06:49 #23 Text 0 File Cdrdrv.cpp, Line 7941
    ---- DVD Structure: Physical Format Information (00h) ----
    Layer: 0, Address: 0 (0 h), AGID: 0; Length: 2050
    Book Type: DVD-R (2), Part Version: 5
    Disc Size: 120 mm, Maximum Rate: 10.08 Mbps (2 h)
    Number of Layers: 1, Track Path: Parallel Track Path (PTP), Layer Type: recordable
    Linear Density: 0,267 um/bit, Track Density: 0,74 um/track
    Starting Physical Sector Number of Data Area: 30000 h (DVD-ROM, DVD-R/-RW, DVD+R/+RW)
    End Physical Sector Number of Data Area: 0 h
    End Sector Number in Layer 0: 0 h
    Data in Burst Cutting Area (BCA) does not exist
    Media Specific:
    00 00 00 00 00 00 00 00 - 00 00 00 00 00 00 00 00 ................
    00 00 00 00 00 00 00 00 - 00 00 00 00 00 00 00 00 ................
    00 00 00 00 00 00 00 00 - 00 00 00 00 00 00 00 00 ................

    20:06:51 #24 Text 0 File Cdrdrv.cpp, Line 1277
    20:06:51.531 - PIONEER DVD-RW DVR-105\H1 T0 : Queue again later

    20:06:56 #25 SCSI -1061 File Cdrdrv.cpp, Line 1431
    SCSI Exec, HA 1, TA 0, LUN 0, buffer 0x09E40000
    Status: 0x04 (0x01, SCSI_ERR)
    HA-Status 0x00 (0x00, OK)
    TA-Status 0x02 (0x01, SCSI_TASTATUS_CHKCOND)
    Sense Key: 0x04 (KEY_HARDWARE_ERROR)
    Sense Code: 0x44
    Sense Qual: 0xD9
    CDB Data: 0x2A 0x00 0x00 0x00 0x03 0x00 0x00 0x00 0x20 0x00 0x00 0x00
    Sense Data: 0x71 0x00 0x04 0x00 0x00 0x00 0x00 0x0E
    0x00 0x00 0x00 0x00 0x44 0xD9

    20:06:56 #26 CDR -1061 File Writer.cpp, Line 301
    Internal target failure

    20:06:56 #27 Text 0 File ThreadedTransfer.cpp, Line 229
    all writers idle, stopping conversion

    20:06:56 #28 Text 0 File ThreadedTransfer.cpp, Line 223
    conversion idle, stopping reader

    20:06:57 #29 Text 0 File DVDR.cpp, Line 1847
    EndDAO: Last written address was 767

    20:06:57 #30 Phase 38 File APIProgress.cpp, Line 253
    Burn process failed at 2x (2,770 KB/s)

    Existing drivers:
    File 'Drivers\ASPI32.SYS': Ver=4.57 (1008), size=23936 bytes, created 1997/12/22 18:02:46
    File 'Drivers\PXHELP20.SYS': Ver=2.02.62a, size=20016 bytes, created 2003/10/28 19:02:00 (Prassi/Veritas driver for win 2K)

    Registry Keys:
    HKLM\Software\Microsoft\Windows NT\CurrentVersion\WinLogon\AllocateCDROMs : 0 (Security Option)

    I have uninstalled all DVD Shrink, Decrypt and Nero. (Nero using their special cleaning utility) and reinstalled all again. To no avail.

    Looked at the other programs installed and uninstalled anything I suspected as causing a possible conflict.

    If anyone can help...please feel free to offer what ever advice or experience they have had that may point me in the right direction.
    I will however keep at it until then.
    One must try by one self. At least you get to know something about your system in the process. :)

    Cheers to all who take the time to read this posting.
    Last edited by a moderator: Mar 21, 2005
  2. Rotary

    Rotary Senior member

    Apr 10, 2003
    Likes Received:
    Trophy Points:

    could try new nero update! v6.0.0.8a

    and uninstall the ide controllers in device manager and reboot!

    is the media a new batch of the same type?

    back off the size abit in dvd shrink!
  3. Rotary

    Rotary Senior member

    Apr 10, 2003
    Likes Received:
    Trophy Points:
    13. I get a 'SCSI target error' when using Nero/Nero Express. How do I resolve this problem?

    This error be caused by the following:

    Normally caused by CD-R or CD-RW media the recorder is unable to work with. Or the media could be defective, dirty or just not compatible with the recorder.
    Cables are known to cause this: loose cables, damaged cables, loose power connectors, etc.
    Defective recorders are known to cause this. Test with another demo software to rule out software as the cause. If two software programs have the same symptom, your recorder may need service.
    If the drive is being polled by another software's driver, it could hang the bus. Uninstall any other CD recording software you may have had on your system, as well as Nero. Then use Registry cleaner software to clean you registry. At last try a fresh install of our latest Nero release.
  4. GpFever

    GpFever Guest

    Hey thanks Rotary. I will give it a shot in a sec. Will let you know the results later.
    I was also thinking of uninstalling the drive in device manager and then rebooting along with it.
    Have read elsewhere this suggestions on several posts. Not the exact same issue mind, But it seems to perhaps apply.
    A question if I may, can the drivers of the DVD drive be updated?
    I now know that the firmware can be, although I am hesitant to do so. I am not positive if this systems drive is directly from Pioneer or has been repackaged by another vendor.
    Well... I will try your suggestions and see where I land.
  5. GpFever

    GpFever Guest

    I forgot to also mention, I have not had to adjust the setting within DVD Shrink before. And it has burned correctly for over 50 movies. But I will try your suggestion and tone it down a bit. Cheers.
  6. GpFever

    GpFever Guest

    I have not as yet used a secondary copying program. I will do that next. just before I do I wanted to post this to gain some understanding. Have been looking through the net for enlightenment. Time is going by how ever.
    A question relating to the IDE controllers.
    As mentioned before this system is ALL in Japanese text. I cannot read this text but use a translator prog to help. It does, in some way. :)
    I have only 1 HDD and 1 DVD rom.
    It shows: SiS PCI IDE UDMA Controller
    Primary IDE - (this is my DVD rom )
    Secondary IDE -(nothing here )

    Clicking on UDMA controller Device Property it shows the HDD as channel1 and DVD as channel 2.
    UDMA Controller: UDMA supported 6 (UDMA 133)
    PIO Supported 4
    DMA Supported 2
    Device Current Used UDMA mode 6
    LBA Supported YES
    Minor Version ATA/ATAPI-7

    DVD states: UDMA supported 2 (UDMA 33)
    PIO supported 4
    DMA Supported 2
    Device Current Used UDMA mode 2
    Minor version ATA/ATAPI-5
    It seems that there is no issue with the controllers. Would you also see it that way?
    Once again, as this PC is in Japanese text, I am hesitant to remove or change anything technical as understanding some of its warnings or messages and technical words can be extremely difficult. Translator does help, but it is not able to explain things.
    I have now read that it is a good idea to back up before removing IDE controllers. I do not know how to back up yet. I will now go into researching this area. I can only back up onto DVD. Hmm.. I hope that part of the copying works.

    Cheers all.
    Last edited by a moderator: Mar 22, 2005
  7. Rotary

    Rotary Senior member

    Apr 10, 2003
    Likes Received:
    Trophy Points:

    you wont or shouldnt have a problem uninstalling the drivers! they are still there just not in the drive location!

    uninstall the the chanels first! then reboot!

    if no go uninstall the controller then reboot

    your drivers can be updated go to the makers website for the board and get either via4in1 or the intell version! and install!
  8. GpFever

    GpFever Guest

    Have tried using other software. No go or I just didnt understand them corectly. Tried another version of Nero which I had. Still no go.
    Uninstalled the controller. Rebooted and the controller was reinstalled.
    Still no go.
    I do not know what "Channels" means so I did not uninstal this object.
    Hmm.. I hate to think that the burner just died as it is not old.
    I will continue to look for information to see if anything pops up.
  9. Rotary

    Rotary Senior member

    Apr 10, 2003
    Likes Received:
    Trophy Points:
    have you got dvd decrypter ??? it came out yesterday? rip and burn with that!

    Last edited: Mar 22, 2005
  10. GpFever

    GpFever Guest

    Hi Rotary,

    I`ll answer your question first. Yes, I am using the latest in DVD decrypt and DVD Shrink. I have also tried the earlier versions of both. Including Nero, the existing and older. No Change.
    Have uninstalled the primary channel and rebooted. No change.
    Have uninstalled the SiS PCI IDE UDMA Controller. No chnage.
    Note: nothing on secondary channel. Only HDD and DVD rom attached.
    Have installed the latest IDE Controller from SiS. No change to the situation of burning.
    But there is a change to the information displayed by the PCI IDE Controller now.
    It looks very different in appearance. No longer is there as much viewable info, and it has less options to view such information ( ie: A tab is missing under properties box which showed clear information before ) This could be hard to understand without seeing it. It appears the earlier version of IDE Controller was better than the latest given.

    Information given from properies dialog box states,

    SiS 5513 IDE UDMA Controller ( Before it was SiS PCI IDE UDMA Controller )
    Manufacturer SiS
    Place: PCI bus0 Device 2 Function 5
    Date 2003/09/15

    Primary Channel
    Details settings;
    Kind of device-Auto detect
    Transmission mode DMA ( when it can use )
    Present transmission mode(c) UltraDMA Mode 5

    Kind of device(e) Auto
    Transmission mode(r) DMA ( when it can use )
    Present transmission mode(u) INVALID

    (NOTE: Information appears different from previous posting because information is presented differently from the controller properties dialog box)
    Not to sure what (e) refers to here. But this is also my DVD drive letter.

    Strange too was when updating my Graphics driver to the latest at SiS, I received less options there too. Weird. So I reverted back to the older driver of the graphics. I could not go back to the older IDE Controller how ever.

    I am thinking of updating the firmware for the dvd DRIVE. But also thinking that I may be creating more issues for myself by going to far.

    I am stuck for a solution now. Basically... buggered if I know what to do from here.
    How do you put screen capture onto this forum. It would be better to show a screen shot maybe.

    well.... might get a coffee and rest my eyes a bit.
    Last edited by a moderator: Mar 22, 2005
  11. Rotary

    Rotary Senior member

    Apr 10, 2003
    Likes Received:
    Trophy Points:

    get the screen up that you need apicture of, then press the button above the insert key on keyboard called PRINT SCREEN then open windows paint up and go to edit tab and click PASTE, you should see the picture of the whole desktop, but use crop feature to get just the bit you need so to keep the file small and for loading in webpages, just hightlight the bit you need and put the square round it and use CUT and paste in a new window in paint and save as GIF its smaller!

    thats the easy bit!

    now you need your ownwebsite or some free place to host the picture! and upload it i use cuteftp to up it!

    then say the URL is like http://www.website.com/mypic.gif

    you use the tags before and after the URL from this site...


    use the above link and tabs but take out the * part and close the gaps so no spaces i did it this way so it wouldnt load up as a picture and you can see it!
  12. Rotary

    Rotary Senior member

    Apr 10, 2003
    Likes Received:
    Trophy Points:
    Kind of device(e) Auto
    Transmission mode(r) DMA ( when it can use )
    Present transmission mode(u) INVALID

    would this be your burner? INVALID ???

    also this isnt good???????????

    Sense Key: 0x04 (KEY_HARDWARE_ERROR)


    so tell me? did you try ripping with dvd decrypter and shrinking in dvd shrink and burning back with dvd decrypter yet?

    let us know if it works!!!!!!!!!!
  13. Rotary

    Rotary Senior member

    Apr 10, 2003
    Likes Received:
    Trophy Points:
    Sense Key: 0x04 (KEY_HARDWARE_ERROR)

    this in google search are hundreds of posts! all with nero! i see you dont have the latest version, go get update!

    also check your bios it finds the drive ok? even try auto find or actually find the drive in bios booting...
  14. GpFever

    GpFever Guest

    Hi, before I get into it again. I was wondering, can you burn with Decrypter?? I did not know that. I cannot seem to figure out how to do this so I am looking into the DVD decrypter forum about it now.
  15. Noqoilpi

    Noqoilpi Regular member

    Jan 29, 2005
    Likes Received:
    Trophy Points:
  16. GpFever

    GpFever Guest

    hey, thanks for the support. I found a thread in DVD decrypter forum.
    But it failed as well.
    this is the report:

    I/O error
    Device: [1:0:0] Pioneer DVD-RW DVR-105 1.30 (E) (ATA)
    Scsi Status 0x02
    Interpretation check condition
    CBD:2A 00 00 00 03 00 00 00 20 00
    Interpretation write (10) -sectors:768-799
    Sense Area:71 00 04 00 00 00 00 0E 00 00 00 00 44 D9 00 00 00 00 2B D9 00 00
    Interpretation: Unknown (Internal Target Failure )(0x44, 0xD9 )

    I am currently reading an article posted by the Author of DVD Decrypter about I/O errors. I will now upgrade the firmware and then try and burn again.
    Will keep update this post afterwards.
    Thanks again for the continued encouragement.
  17. GpFever

    GpFever Guest

    Hi Rotary,
    Well, all is well again and we are burning away till our hearts content.
    I took the burner away to a friends house and ripped theirs out and tried mine. Using the same Media discs again. It worked. Go figure.
    So I put it back into our PC and bought a more dependable brand of Media just in case.
    One thing I did notice once it was back in our PC was that in DVD Shrink, under burn settings-book type DVD rom, it is now greyed out. Strange.
    I am using the latest DVD Shrink and Decrypter with Nero And no issues so far.
    I will not update the firmware as it seems a little complicated. Better to play it safe from here in.
    I have to thank you for you`re continued support and for the link to the Media site. The Media I was using had worked great up until recently :-(.
    And as you had said, many people on the media site did not have much to say about the Media I was using.
    This site will help a lot for the future as well. I bought TDK, made in Japan and it works great with the Pioneer. As user opinions agreed with.
    Although I feel like an idiot, I have to look for the silver lining in all of this. The knowledge I have gained from working within the PC and gained access to some great help sites!!
    I learned a lot. Thanks again for youre support.

  18. GpFever

    GpFever Guest

    I forgot to mention. Although it is burning now, something else I have noticed with the burner is that, sometimes, it will not play a disc. Be it DVD OR CDR. But then later it will play the disc after trying a different one. I hear a slight knock sometimes. When I hear that sound I know that it will not read the disc. So perhaps the burner is on its way out also. We will see.
  19. Noqoilpi

    Noqoilpi Regular member

    Jan 29, 2005
    Likes Received:
    Trophy Points:
    Last edited: Mar 24, 2005
  20. tamdino

    tamdino Member

    Jun 11, 2005
    Likes Received:
    Trophy Points:
    I am having this same issue. I use a combination of DVD Decryptor and DVD Shrink to back up my DVD's. Initially everything worked fine and then I got the "Failed to Write Sectors 768 - 799 - Unknown (Internal Target Failure) (0x44, 0xD9)" error.

    I have tried everything in this post. I started with updating my software, which initially resolved the issue. After a few burns the issue would come back, but closing and reopening the sofware generally resolved it.

    Then reopening stopped working, so I rebooted the computer and it started working again. It was irritating to have to reboot after a few burns, but if it worked I wasn't going to complain. Then rebooting stopped working.

    So next I yanked the IDE controllers and rebooted. This worked for one burn. The second burn I came up against the same error again. So I tried yanking them again. This time no go.

    What the heck is the problem. I have the latest version of the software available as of 6/9/05. I can't figure out what the issue is. The one advantage is that the problem occurs right as DVD Decrypter is trying to write the lead in to the disk. Since it fails the disk isn't affected. I've tried switching to a different disk and determined that the disks don't seem to be the problem.

    I really liked this software combination up until this point. What should I do?


Share This Page