1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

DVD2One crashes RecordNow Max

Discussion in 'DVD2One forum' started by nlpguy, Aug 18, 2003.

  1. nlpguy

    nlpguy Member

    May 14, 2003
    Likes Received:
    Trophy Points:

    I am somewhat new and I searched the forum for several months back, but didn't anything similar to this.

    I am using RecordNow Max 4.1 (I will update to 4.5, but I don't think it will solve this problem). I have had no problems at all with using RecordNow Max and DVD Decrypter.
    I have a USB 2.0 on a 1.7 GHz Dell w/512 Mb RAM and have burned many good DVDs.

    I then ran into a set of DVDs that were obviously DVD-9 and needed DVD2One (v 1.1.3). I ran DVD2one and everything looks good. I created a VIDEO_TS folder and the contents look correct and the size is correct at 4.36 Gb.

    However when I try to burn this with RecordNow Max, it instantly dies (the usual dialog with the Send/Don't Send to Microsoft appears).

    I have tried this with 3 different DVDs and they all crashed.

    I went back and did a DVD that didn't require DVD2one and it worked fine.

    So, I'm stumped. Has anyone had a similar problem with DVD2One-created DVD files ?

    Thanks for all your support.
  2. herbsman

    herbsman Moderator Staff Member

    Sep 3, 2002
    Likes Received:
    Trophy Points:

    I'd suggest updating the version of DVD2One , a lot of things have been added/fixed since v1.13.

    When I was using DVD2One 1.13 tho I used to burn with Nero Burning Rom and encountered no problems m8.
    I am now using RecordNow DX 4.50 as it aides in X2 burning for me on Pioneer 104 f/w 1.31 2X4all with stability.

Share This Page