1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

EAC doesnt work anymore..

Discussion in 'Audio' started by ikaro, Feb 22, 2003.

  1. ikaro

    ikaro Guest

    got a problem with eas this morning.
    it doesnt recognise my cdrw ( liteON 12.10.32) or the cd inserted.
    I must say that it worked great in the past.
    same set up . everything .. but now i dont know what happened .. it doesnt anymore.
    however i need to make some mp3 and need a new piece of software to help me achieving this .. anyone can recomend an alternative ?

    or a solution to the EAC problem ..
  2. tigre

    tigre Moderator Staff Member

    Feb 18, 2003
    Likes Received:
    Trophy Points:
    Have you tried to find out if it's an EAC problem or a drive/system problem? (Can you still play back audio CDs; can you access data CDs?) I'm not sure if I understood correctly: The problem occurs with different CDs, right? (If not the reason could be copy protection.) If everything except EAC seems to work, you could try CDex: http://cdexos.sourceforge.net/.

    It seems unlikely to me that it's an EAC problem because of "same set up . everything ..", but I have to admit that I'm not the big EAC troubleshooting expert (it has always worked fine on my box). Where to find the real experts: http://www.digital-inn.de/forumdisplay.php?s=0f63156500abb0757bda8643cfe2fbbf&forumid=14
  3. ikaro

    ikaro Guest

    hi .
    thx for your reply.
    Iam 100% sure thats a EAC problem, i know that because iam using D-TOOLS, ( virtual drives /mounts cd-roms ) and if D-tools is enabled , EAC finds the drive, The virtual one.

    The cdrw works 100%, no hardware error.
    EAC lacks the ability to let the user choose the drive , its either what EAC finds or nothing .. and thats pretty much sucks.

    I wil try CDEX and apreciate the link to the other forum.

  4. cd-rw.org

    cd-rw.org Active member

    Jan 22, 2002
    Likes Received:
    Trophy Points:
    Try re-installing ASPI, try changing used interface (ASPI / WinNT Native).
  5. ikaro

    ikaro Guest

    it works now , i had the wrong version of aspi.dll inside the eac dir.
    Since i got the right one it works.

    thx for the great forum.

Share This Page