1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

eac encoding only wav files

Discussion in 'Audio' started by gammaray, Jun 10, 2004.

  1. gammaray

    gammaray Guest

    i installed eac and lame and did everything right i think. everything is in my eac folder in the program files. anyhow i go to rip a cd to mp3 and it rips it to wav even if i click on the mp3 button and it even says compressed mp3 file or somthing like that.ive installed it twice and it does the same thing. hope i make sence. could ue the help thanks alot.
  2. Dave58

    Dave58 Member

    Apr 26, 2004
    Likes Received:
    Trophy Points:
    When you tell EAC to make an MP3, the first step is to create the WAV file. Once the WAV file is finished, Lame steps in and uses the WAV file to create the MP3 file. So the fact that you see a WAV created is expected.
    A couple of things to check...
    First, in the Compression options, under the External Compression tab, is "Use external program for compression" checked? And is the path correct for Lame in the text box below? These probably are if you believe everything is setup correctly. Still good to check ; )
    Next, under EAC options, in the Directories tab, your folder (or directory) exist and you have looked in that folder for the MP3's? I use the filename to create sub-directories for the MP3's, so you may need to drill down and search a bit if you did the same thing. I also created a music directory off the root of one of my drives to simplify finding my music and used that path in the directory.
    Can you find the WAV file, or did you tell EAC to delete them? You can keep the WAVs for a while to verify the files are going where you expect.
    Last edited: Jun 11, 2004
  3. gammaray

    gammaray Guest

    hey thanks for the reply i did what you said and it seems to work now. by the way i noticed alot of options for quality of the mp3 which should i use?i noticed these on the diffrent tabs or options.

Share This Page