1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Error Message Burning Avi Files to DVD With Nerovision Express 2

Discussion in 'DVDR' started by rparks3, Feb 18, 2004.

  1. rparks3

    rparks3 Member

    May 1, 2003
    Likes Received:
    Trophy Points:
    I have been using Nerovison Express 2 to copy avi movie files to DVD's. I upgraded to a new version and am now getting an error message saying "There is not enough space to burn this compilation to this disc. Please insert another disc that has enough space," I have tried this version with several different movies. All are well within the capacity of a DVD. Thanks in advance for any suggestions. Ron.
  2. Cooldrums

    Cooldrums Member

    Feb 18, 2004
    Likes Received:
    Trophy Points:
    only had my dvd burner for a few days and i am having the same problem as you only managed to burn 2 dvds direct from avi files but strangely these were multi avi.s that were on the disc.first on was the evil dead trilogy and the other Clerks the cartoon.

    so far i have tried

    1/ shutting down all programmes and running only express 2

    2/ converting to mpeg 1 and 2 and even dvd mpeg

    3/ tried various extended recording times

    going by what the instructions on nero.com neroexpress 2 should be able to burn direct without using any extra encoding,splitting or converting software but if I am wrong somebody tell me.

    As I have not tried any avis to dvd with menu other than the multi avis mentioned before I am now trying a movie with a menu in place. Fingers crossed.

    my next thought is to try using the chapters part in the software to breakup the avi or mpeg.

    If that doesnt work then I am buggered if I know what else to do other than reloading nero 5 and half a dozen other packages on my machine to recode split author etc.

    Oh and I have the same problem with large avis from my camcorder too not tried the tv card yet (not till I get the downloaded avis sorted first)

    If you have tried any of this and it has failed too let me know save me a little time at least.



Share This Page