1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

error message in virtualdub

Discussion in 'Video - Software discussion' started by ejsjrnc, Apr 23, 2002.

  1. ejsjrnc

    ejsjrnc Guest

    Ok...I have checked the forums and have not found this on any posts. I have a large avi file I want to split to burn to a VCD, but when I load the AVI into virtualdub, I get the following:"VirtualDub has detected an improper VBR audio encoding the source AVI file and will rewrite the audio header with standard CBR values during processing for better compatibility. This may introduce up to 30730 ms of skew from the video stream. If this is unacceptable, decompress the *entire* audio stream to an uncompressed WAV file and recompress with a constant bitrate encoder. (bitrate: 128.8+-24.0kbps)"
    I tried saving the audio from the original avi and then saving a copy of the avi using the wav audio, but now it is out of sync. Anyone have any ideas?
     
  2. georgehew

    georgehew Member

    Joined:
    Jun 19, 2002
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    I am getting the same message!

    At the moment I have found no solution. If I come up with something I'll reply.

    Ti'll then, We're screwed!
     
  3. dRD

    dRD I hate titles Staff Member

    Joined:
    Jun 10, 1999
    Messages:
    8,855
    Likes Received:
    188
    Trophy Points:
    143
    This has been answered several times. Simply open the AVI with VirtualDub and save the WAV in separate file. Then use the original AVI as your video source for TMPGEnc and the saved WAV as your audio source and encode. Then split the resulting MPEG-1 file using either TMPGEnc's splitting tools or DV-Tool.
     
  4. scatena

    scatena Member

    Joined:
    Jul 26, 2002
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    11
    don't worry anymore, i think i have the solution.
    1. save the audio as WAV
    2. then put the video settings at direct stream copy
    3. then in the audio settings select WAV Audio, Full Processing mode and in compression select <No compression (PCM)>
    4. you will get a very big avi (if the origenal is 650MB after it will be about 1.9GB
    5. now open this big avi and split it in 2 files the normal way (audio and video direct stream copy)
    6. i'm sure your thinking, what do i do with two files of 950MB, but i found out that if you try to burn these AVI'S as VCD'S in NERO (NERO with vcd support will convert the AVI files automaticly and is also very fast) NERO thinks these AVI are smaller and they will fit on 700 MB CD'S without a problem.
    PS. when you split a AVI and you select the frame were you will split don't forget to hold the shift key this will select the keyframes.

    i hope this works for everybody

    good luck , Marco
     
  5. TheFlyer

    TheFlyer Guest

    Hi.

    Scatena,you don´t meen that you use Nero to convert the avi:s to VCD:s????
    The quality will be worthless.
    just do as dRD tell´s in this thread,use TMPGEnc and in the settings/Video/Motion search precision use the "highest quality".
    It´s slow but you get the best picture quality with that.
    I never use anything else but that when i make my VCD:s

    DO NOT CONVERT WITH NERO!!!

    Peter.
     
    Last edited by a moderator: Jul 30, 2002

Share This Page