1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

error msg: "F:\ is not accessible, the request could not be performed because of I/O device error"

Discussion in 'CD-R' started by lil-raven, Jan 25, 2003.

  1. lil-raven

    lil-raven Guest

    Hello all,

    I am having a problem accessing my cd burner.
    It was working fine before. The problem began when i opened Nero to burn mp3s (it reads the cd burner) it would take the cd in and the light indictor showed the light to be flashing until i have to eject it before it would keep "writing" the disk forever.

    The cd did not get written with the data as a result, i thought it was possibly the blank cd that was probably faulty. So i tried to put in another cd with data on it, the f:\ (cd burner drive)wouldn't read it. It gave me a error message as i mentioned in the subject header.

    Has anyone experienced this before?

    Has my cd burner finally got busted?

  2. spanks

    spanks Guest

    man, nero did the same thing to me! i'm usin record now max and i havnt had one problem! so i suggest just dumpin nero if u cant find another solution
  3. lil-raven

    lil-raven Guest

    are you saying this is the fault of the software problem? but when i click on F drive itself. it seems to be letting me know that my cd burner has finaly gotten busted.
  4. nannarach

    nannarach Member

    Feb 4, 2003
    Likes Received:
    Trophy Points:
    Im getting that same message, and I ve tried reinstalling the drive but nothing changes. So is the drive completely gone or is there a quick fix which could get it back working again?
    Any ideas?


Share This Page