1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

evo feezing when triing to open apps

Discussion in 'Xbox - Hardware mods' started by skpippins, Oct 17, 2004.

  1. skpippins

    skpippins Guest

    any ideas why my evelution x dash programs wont open.i formatted hd i was triing to install games it says loading then freezes,acually it freezes on all apps even when i try with game in xbox on bootup just goes to loading screen.any help would be appreciated.thanks
  2. gtaxbox

    gtaxbox Regular member

    Jan 23, 2004
    Likes Received:
    Trophy Points:
    If you're using the Xecuter BIOS, then it's probably because of evox's IGR which you need to turn off. Edit evox.ini on your C: Drive and set all instances of IGR to "No" (there are 3 different ones).

    If that doesn't help, you might wanna switch bioses.
  3. skpippins

    skpippins Guest

    i am not sure how to do do i have to network and ftp in to do that because i think thats it i have tried different evoxes and still freezing .i modded 7 xboxes and this is the only one that i am having problems with.thanks
  4. skpippins

    skpippins Guest

    gta i ftped into xbox and disabled them all but still freezing im using m8 bios xecuter2.6 version 1 xbox .this is really aggravating me.i never had this problem before what other reason could it be could bios be bad ,chip etcit turns on fine loads evox then nothing at all freeze heaven
  5. skpippins

    skpippins Guest

    gta thanks that worked i put the m7 bios in and shut off all the igrs and shes working fine thanks again for all your help.very happy person here.(kids too).shazzaamm

Share This Page