1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Evox and parental lock

Discussion in 'Xbox - Software discussion' started by Tybro9, Jul 19, 2005.

  1. Tybro9

    Tybro9 Regular member

    Joined:
    Jul 19, 2005
    Messages:
    315
    Likes Received:
    0
    Trophy Points:
    26
    Not too long ago I got my Xbox softmodded("Evox") and it was going fine untill my cousin came over and I did'nt want him to play my games because they're all rated M. So I got out of the Evox dashboard and went into original dashboard and put the Parental lock on 'EC'. So when I tried to get back on my Xbox, neither the original or the Evox dashboard would load, all that happends is when you first turn on the Xbox and it shows the "X" logo. I've tried everything to make it load. I've put in Music CDs, PS2 games(to get the "cannot read disc" error), and Xbox games, all I can think of doing is erasing the memory and staring over, without the Evox mod(I've learned my lesson), but I dont know how to do that.
     

Share This Page