1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Getting started w/Smartripper - crashes system HELP!!!

Discussion in 'DVDR' started by anteken, Sep 11, 2002.

  1. anteken

    anteken Guest


    To say I'm a newbie is understating it quite a bit. I've downloaded Smartripper and it runs fine with NO DVD loaded. When I put a DVD in, then stop it playing and exit PowerDVD, I start Smartripper...here's where it goes wrong. Smartripper (SR) comes up says its trying to access DVD, then the dreaded blue screen. This states:

    An exception 0E has occurred at 0028:C15C9E47 in VxD---. This was called from 0028:C1835C88 in VxD---. It may be possible to continue normally.
    Press any key to continue normally.

    Well I press a key and Smartripper is not responding, then, blue screen again. This time,

    A fatal exception 0E has occurred at 0197.82D69D0E. Current app will be terminated.

    This is followed by Black screen. CTL Alt Del will not end the SR task, entire system has to be rebooted as it won't let me shut down, and scandisk runs again.

    I've tried 2 versions of Smartripper and 2 different DVDs. What in the world am I doing wrong?????? Please Help!!!!
  2. harvey713

    harvey713 Member

    Sep 7, 2002
    Likes Received:
    Trophy Points:
    Did you play the DVD first to authenticate it?
  3. anteken

    anteken Guest

    This problem solved. I had followed someone's directions to get DVD in player and stop the player SW from running. Found out that if I only PAUSE the software, then smartripper can access it...of course, that's one step and I've already hit another stumbling block...more later. Thanks, Anteken

Share This Page