1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

grahics card

Discussion in 'Building a new PC' started by shamoo82, Jan 20, 2008.

  1. shamoo82

    shamoo82 Regular member

    Joined:
    Nov 16, 2007
    Messages:
    140
    Likes Received:
    0
    Trophy Points:
    26
    hello, recently i had a new motherboard installed, i new it wasn't the best but cash was short so i had no choice, its a ASrock P4VM890 my old MB broke and my grahpics card would not work on this new one, so 6mths later i bought a new graphics card ATI radion x1950 pro 256mb version, but when i install it into the MB and turn the comp on nothng happens? it powers up but nothing comes on the screen, it has onboard graphics do i need to turn it off or should it just automaticly do that? does this MB support this card? is there a reason its not working? any helpwould be good, thanks
     
  2. Crab56

    Crab56 Regular member

    Joined:
    Dec 10, 2007
    Messages:
    215
    Likes Received:
    0
    Trophy Points:
    26
    If you have onboard graphics you should go into BIOS, disable onboard graphics and enable the add on graphics card. You should then be able to load drivers for your card and it should work
     
  3. shamoo82

    shamoo82 Regular member

    Joined:
    Nov 16, 2007
    Messages:
    140
    Likes Received:
    0
    Trophy Points:
    26
    thanks but i cant get into my bios, I've tried every F key and it keeps coming up with the safe mode options.
     
  4. Crab56

    Crab56 Regular member

    Joined:
    Dec 10, 2007
    Messages:
    215
    Likes Received:
    0
    Trophy Points:
    26
    Try the "delete" key when you start up - When you first power up do you see message somewhere like " hit whatever to enter setup " ?
     
    Last edited: Jan 21, 2008
  5. jandroale

    jandroale Member

    Joined:
    Dec 22, 2007
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    11
    you should install the operating system using your onboard graphics. install drivers too. then put the card and install drivers. after this go to control panel an disable onboard graphics. do this on BIOS to. maybe you have to disable things in diferente order, but you should instal system with onboard first, that is for sure. you will probably have to change your monitor cable a couple of time while you are in this process.
     
  6. sammorris

    sammorris Senior member

    Joined:
    Mar 4, 2004
    Messages:
    33,336
    Likes Received:
    6
    Trophy Points:
    118
    Your motherboard should have a switch setting for which graphics card you use to boot and install from, set that to PCI express, rather than PCI, if it isn't already.
    Also do you have a sufficiently capable power supply unit in your PC? Your bog standard 250W job isn't going to cut it in games with a card that power-hungry.
     
  7. gurnard

    gurnard Regular member

    Joined:
    Mar 22, 2005
    Messages:
    1,234
    Likes Received:
    0
    Trophy Points:
    46
    Hi :)
    There are two elements to disabling an onboard graphics
    card and sometimes you need to do both before the system will work properly.
    First, get your system back to how it was without the new card installed. Now go to the Device Manager in Windows,
    right-click the entry for the driver for your onboard graphics card and select Disable.
    Apply the changes and shut down your PC.

    Now insert your new graphics card into the AGP/PCI 16X port, making sure it’s firmly connected into the socket and hook up your monitor. (in the new graphics card not the onboard, simple mistake i know..but it happens)

    Boot the PC and enter the Setup menu to access the BIOS typically by pressing [F1] or [Del].
    Go to the 'Advanced Features’ page and select to 'Disable Onboard VGA’.
    The wording and location may vary according to your BIOS, but you should be able to find it.
    Press [F10] to save changes to the BIOS and exit.
    Your PC should now boot recognising your new graphics card and prompt you to install the new drivers for it in Windows.
     
  8. shamoo82

    shamoo82 Regular member

    Joined:
    Nov 16, 2007
    Messages:
    140
    Likes Received:
    0
    Trophy Points:
    26
    thanks i had to disable the drivers in device manger, thanks for the help :D
     
  9. gurnard

    gurnard Regular member

    Joined:
    Mar 22, 2005
    Messages:
    1,234
    Likes Received:
    0
    Trophy Points:
    46
    glad your up and running :)
     

Share This Page