1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Having Codec Issues? Look here.

Discussion in 'Video playback problems' started by Praetor, Sep 8, 2003.

  1. axed

    axed Member

    Joined:
    Feb 27, 2005
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    11
    alright i have a video, rather a set of videos that i cant seem to play... almost all are .avi but some are .mpg

    my problem is that i cant find any codec to play these... and ive tried g-spot as well as codec finder and both dont give me any results. g-spot just says "file type: unknown" and "mime type: unkown" everythign else is greyed out. codec finder just says invalid avi file or soemthing simlar to that. im stumped. ive tried divx, div3, xvid and on top of that i tried VLC to view and got nothing... it just fast forwarded with no video and no audio real fast to end of file, no length. its also worth mentioning that ive never been able to not watch anything. someone help. thanks.
     
  2. amun

    amun Member

    Joined:
    Aug 12, 2004
    Messages:
    19
    Likes Received:
    0
    Trophy Points:
    11
    i have a codec problem with tmpgenc if I install the nimo codec pack certain avi files end up too big when i try to encode them without the codec pack they have no audio on tmpgenc so are no use to me can you help i have tried just installing the audio codecs from the nimo codec pack but it does the same thing every time.
     
  3. Jamister

    Jamister Member

    Joined:
    Mar 10, 2005
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    Please help me out! I recently reformated my computer bacause i try to do it about once a year and it was time. But when I installed new codecs to watch my movies they work fine, untill i try to go full screen! I have a LCD monitor 1280x1024 and have tried and re-tried many codec packs including K-lite. I always uninstall them and stuff then try to re-install. I tried to take a screen shot with fraps but when the screen shot came out it looked fine. This is with all movies (Avi, mpeg) and using several movie player (WMP, BS Player). All of my movies were working in full screen on my comp before I reformated, and I just now went into control panel and deleted ALL codecs and installed K-lite codec pack, it still is messed up!
    When i Play movies in full screen there are lines that are off sync about every milimeter and it is too bad to watch, Please any help besides reformating is very welcome!
     
  4. stopit

    stopit Member

    Joined:
    Mar 25, 2005
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    11
  5. jumpinboi

    jumpinboi Member

    Joined:
    Mar 29, 2005
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    i need help i lost my id and password please help
     
  6. wgamer

    wgamer Member

    Joined:
    Apr 6, 2005
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    Configuration:

    Win 98
    Direct 9.0b
    Codec : Klite Standard pack 2.34

    Avi is not playing properly. Seems to skip every 2 seconds.

    I tried uninstalling codec and directx and reinstalling. The same configuration is working perfectly in the XP installation in another partition.

    Movies are working perfectly in QV VIEW Pro.
     
  7. wgamer

    wgamer Member

    Joined:
    Apr 6, 2005
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    Forgot to mention that the problem persists in Media Player Classic also. I am suspecting some problem with quartz.dll. tried older versions of quartz.dll . Tried reinstalling directx also
     
  8. AyumiKiti

    AyumiKiti Guest

    Ah... ok.. I've gone through alot of reading and pages and downloading and have gotten not much results... except for filling up my computer... Um.. the thing is this...

    I downloaded some files.... they are...
    .BUP
    .IFO
    .VOB
    .MKV

    I understand these are DVD files? The thing is... I don't have a dvd burner in my computer... I just downloaded them to watch? Is there a possible way to watch them on my computer without having to burn them to a dvd?
    Do I need a different program besides Windows Media Player 10 and DivX?
    Do I need to download some kind of file?
    Should I rename them or something?

    Obviously I am not smart when it comes to these specifics... or anything... I feel I've come to the right place... and hopefully I placed this in the correct forum.. If not... I'm sorry... But could someone PLLLLEEEAAAASSSEEE help? Please?
     
  9. Jamister

    Jamister Member

    Joined:
    Mar 10, 2005
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    Nice, i downloaded this codec pack and it fixed all the movie problems that i had! thanks a lot dude for mentionening this.

    i still have a small problem that i did not mention before, I have NO idea what could be doing this at all. it seems so oblivious to me why this could be happening. anyways there are a few websites that i go to that they make my monitor go wild, or at least they make me sick looking at my monitor. They make the viewable part of my monitor (Benq FP931 19in LCD, at 1280x1024) jiggle back and forth every second or so. it looks almost like the monitor is trying to auto-adjust the viewable area to the monitor. all the pixels move right one then immideately back to the left again. I've found only about 3 or 4 websites that do this so i will list the ones i can remember below. I have tried these in Internet Explorer and Mozilla suite 1.7.5. i have not found this to happen in any other application on my computer yet. I have a Gainward 6800 GT video card, (i will never buy from gainward again), a +3000 64 bit athlon, 1 gig of memory, 380 watt PS, and a couple of HD's. Please if you can help me again that would be awsome!

    Jiggle URL's:
    Zipzoomfly's main page works fine, but any others mess up.
    http://www.zipzoomfly.com/jsp/ProductDetail.jsp?ProductCode=240417&ps=ho4
    Only this part of price watches website does it and its here(randomly found link)
    http://www.pricegrabber.com/search_attrib.php/page_id=158
     
    Last edited: May 1, 2005
  10. AyumiKiti

    AyumiKiti Guest

    Thanks for the DivX codec thing... I downloaded it and even though I wasn't to sure how to use it I managed to view the files ^*^ Thanks alot... VERY MUCH ^*^
     
  11. blankann

    blankann Guest

    hi guys, i've downloaded two different versions of Babylon 5 season 1 (torrentspy.com).Seems it s "amc" divx. WMP just quit when I try to play the divx, divx freezes, quicktime just say it s has no codec to read it.GSpot say it's okay and 4CC is written : "div3".whats' wrong?
     
  12. mshof

    mshof Member

    Joined:
    Jun 28, 2005
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    11
    Hey all, first time posting here.

    I have a new problem and do not know what began it. My video playback looks really off, regardless of the player (inc. RadLight 4, WMP, MP Classic). This occurs for .avi, .ogm, .mkv, etc. (and even for DVD playback). I took the opportunity to clean the mess and removed codec packs through control panels-->add/remove programs. Didn't fix. Installed latest divx, then ran divx's bigfix1.6b.exe. Installed ffdshow, then ac3filter, checking along the way, but the problem remains.

    Does anyone have suggestions? I would like to troubleshoot this fully before I must windows reinstall. The colors are amazingly off and there is a general graininess to the picture.

    Thanks, Mike
     
  13. mshof

    mshof Member

    Joined:
    Jun 28, 2005
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    11
    Alright, turned out to be the latest nVIDIA drivers. Nevermind, thanks though.
     
  14. _viper_

    _viper_ Member

    Joined:
    Jul 12, 2004
    Messages:
    37
    Likes Received:
    0
    Trophy Points:
    16
    Yea, same problem occurred here-- what's up with those new nVidia drivers? I was afraid that I would never again be able to see movies normally until I saw what you posted. Thx.
     
  15. _viper_

    _viper_ Member

    Joined:
    Jul 12, 2004
    Messages:
    37
    Likes Received:
    0
    Trophy Points:
    16
  16. kutiya

    kutiya Member

    Joined:
    Mar 5, 2005
    Messages:
    20
    Likes Received:
    0
    Trophy Points:
    11
    I have a question.
    I just installed divx "create" 6.0 pro.
    It can play xvid files along with every divx file (like div3,dx50 etc)
    Now if it can play "XVID" files why do i need a seperate XVID codec.
    And my second question is what is the best codec set for a codec free pc
    in other words what codecs and utilities should i install so that they dont conflict and system32 dont get overcrowded with codecs.
     
  17. gareth22

    gareth22 Guest

    thanks for that list man really good :)
     
  18. archivist

    archivist Member

    Joined:
    Aug 31, 2005
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    11
    Hey gang, newbie here w/?

    I'm trying to utilize my Media Server (PC) with my GoVideo D2740 networked DVD Player. It will receive Divx files (AVI, Divx (2-5), Xvid, etc.) utilizing their software (also Twonkyvision and TVersity) but I can't get sound across (except Bass) in Dolby AC3 or DTX.

    I've tried to massage Dr. DivX, and the new Divx Create (ver 6 which may not be recognized by software) but to no avail. A DVD will play across network fine, but not an encoded .vob to MP4/avi/divx with sound.

    I know I'm missing something (dummy :( me) but how do I encode & send out the sound to retain the surround (if possible). Interestingly the DVD will simulcast a DVD in Surround/PCM (Component and Composite Video) but only seems to put out PCM + Bass (thru Digital Audio). I think its my encoding of the sound from DVD's but really don't have a clue. Help Please!!

    Dave
     
  19. rish

    rish Member

    Joined:
    Mar 24, 2004
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    11
    OK i'll be honest, ive been googling and trowling through dozens of threads (no easy task on dial up), and although im certain the answer os somewhere on the, it's difficult to find the exact solution. So please don't flame and hang me for asking the following...

    CONTEXT:
    I have a mobile phone which records .mp4 video and i think aac audio. The file, when transferred to my comp, plays in quicktime only (boy am i not a fan of that) and although video is ok, there is no sound.

    QUERY:
    Is there a way, or rather what codecs are required, to have the sound play on the .mp4 file. And also is there a way to enable it to play on media player, or divx player as opposed to QT (although please note is its easier to just download a codec so sound appears in QT thats fine)

    Obviously it's not a conversion/universal player package im looking for, just something for the video to have sound given current media players i have (i dont have real player)

    Not sure if this thread is looked at, but i hope someone there has an answer!
     
  20. ChrisHJW

    ChrisHJW Member

    Joined:
    Aug 7, 2004
    Messages:
    17
    Likes Received:
    0
    Trophy Points:
    11
    For MP4 playback on Windows, you are having two very good options :

    1. VLC Videolan Player http://videolan.org (win32 version )

    2. Win Mediaplayer with the following DirectShow filters present :
    - Haali Mediasplitter (contained in matroska lite pack http://packs.matroska.org, you have to enable MP4 support in the setup config page)
    - latest FFdshow (use Google for a recent download link)

    Christian
    matroska project admin
    http://www.matroska.org

    P.S. If you do have a suitable MPEG4 video decoder installed already, for AAC audio you can also download latest CoreAAC from http://coreacc.corecodec.org only, no need for ffdshow then
     

Share This Page