1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Having Codec Issues? Look here.

Discussion in 'Video playback problems' started by Praetor, Sep 8, 2003.

  1. mareike

    mareike Member

    Joined:
    Nov 16, 2003
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    11
    hi
    i had trouble with one single movie... since i had a lot of codecs installed i decided to clear everything up and i followed your instructions to download and install only the codecs i need...
    now i can't play any of my movies that used to work fine before (sometimes they don't work at all, sometimes just the sound is missing) and additionally i can't even play mp3s anymore - no sound at all.
    pleeeeeaaaase help!!!!!
     
  2. Praetor

    Praetor Moderator Staff Member

    Joined:
    Jun 4, 2003
    Messages:
    6,927
    Likes Received:
    1
    Trophy Points:
    118
  3. acoronado

    acoronado Guest

    to booty and ishitero

    i tried downloading the divx total pack like ishitero, and i get the same problem "invalid or corrupted", i tried various times and nada. hey ishitero..what did you do different this time?
     
  4. madskim06

    madskim06 Member

    Joined:
    Nov 2, 2003
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    11
    i have recently downloaded a movie with the desrcription "teg radio cd1 telesynch.avi" and i have tried many different players but i get is a black screen everytime with a divx logo in the bottom right corner. i used GSpot and my 4cc code was "DX50/divx" and i used divx and it still doesnt work. will someone please help me. thank you very much.
     
  5. Praetor

    Praetor Moderator Staff Member

    Joined:
    Jun 4, 2003
    Messages:
    6,927
    Likes Received:
    1
    Trophy Points:
    118
    1. Did you follow every instruction to the letter?
    2. Is it a fake?
     
  6. madskim06

    madskim06 Member

    Joined:
    Nov 2, 2003
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    11
    1. What letter are you talking about?

    2. GSpot says its not a fake.
    Please Help
    Thank You
     
  7. rbburke

    rbburke Member

    Joined:
    Dec 4, 2003
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    11
    to Praetor:
    thanks for your directions. now, i am able to read the 'avi's that i downloaded. but, i still have a problem - when i convert to 'DVD' or 'DISK IMAGE' and try to read the converted file - the sound (about 2/3 through the movie) gets out of sync and then disappears.

    any suggestions as to why this happens?

    i am using 'ULEAD' for conversion.
     
    Last edited: Dec 4, 2003
  8. booty

    booty Guest

    to madskim06:

    have you tried the divx total pack? look on the previous replies for the link...and uninstall all your codecs before installing the total pack.
     
  9. KSE

    KSE Member

    Joined:
    Dec 7, 2003
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    11
    Thank you...Thank youThank youThank youThank youThank youThank youThank youThank youThank youThank youThank youThank youThank youThank you!!

    That guide was a huge help, and solved a problem I've been trying to fix for a few days now. Thanks!!!
     
  10. Praetor

    Praetor Moderator Staff Member

    Joined:
    Jun 4, 2003
    Messages:
    6,927
    Likes Received:
    1
    Trophy Points:
    118
    KSE: Cheers. :)
    madskim06: If you followed my instruction set to the letter (i.e., did absolutely everything listed there in the order it was listed) and all you get is the black screen with the DivX logo in the bottom right then might i suggest that it IS a fake? (i.e., it is a valid movie, i.e., the codecs work out and everything but it isnt the movie you expected.) Do you get audio? If so, what audio codecs are needed? Also, try playing the movie in a different player (i.e., try VirtualDub, that can play damn near anything).
     
  11. Praetor

    Praetor Moderator Staff Member

    Joined:
    Jun 4, 2003
    Messages:
    6,927
    Likes Received:
    1
    Trophy Points:
    118
    Eeeeeeeeeeeek.... I just tried out the DivX Total Pack 1.7 and I must say, maybe it works well, maybe it doesnt, I wont judge that (and I assume that it playes every movie Ive got and blah blah). The thingt hat gets to me is that it doesnt give me ANY control whatsoever on what I installing onto my computer. Furthermore, I need to reboot complete the installtion.

    Even if it works well,, the lack of control over what exactly is getting installed is a definite turn off for me. Anyways, just my 2 cents.
     
  12. booty

    booty Guest

    to praetor

    understood. its more for people like novices and those who just want their videos to play and dont know what to install.

    for a recap

    Divx Total Pack works damn well
    but comes with no options:)
     
  13. Praetor

    Praetor Moderator Staff Member

    Joined:
    Jun 4, 2003
    Messages:
    6,927
    Likes Received:
    1
    Trophy Points:
    118
    1. Agreed it does work (i think)

    2. Well that's the whole point of this guide :)
    _X_X_X_X_X_[small]ASUS A7V8X-X, AMD2500+
    Samsung 1024MB, PC2700
    360GB [3x120GB, 7200, 8MB]
    MSI Starforce, GeForce4 Ti4400 128MB

    Rules and Policies: http://forums.afterdawn.com/thread_view.cfm/2487
    AFTERDAWN IRC: irc.addictz.net, #ad_buddies
    COME SAY HI![/small]
     
    Last edited: Jan 9, 2004
  14. cretoide

    cretoide Member

    Joined:
    Dec 28, 2003
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    11
    Praetor,

    I was having some problems with Xvid movies, and I strictly followed your step-by-step guide.
    Now I keep having the same problem, WMP (8) sends an error every time I want to play the movie. The same happens using Divx Player and WMP 6.4.
    GSpot tells me there are 4 compatible codecs installed:

    XviD MPEG-4 Codec
    ffdshow MPEG-4 Video Decoder
    XviD MPEG-4 Video Decoder
    3vix D4 Video Decoder

    Can you think of any solutions?
    I think this is because when I uninstalled everything some crap as dlls or something was left and is causing conflicts, don´t you think?
    In this case, do you know a way to COMPLETELY uninstall everything?

    Thank you very much.
     
  15. Praetor

    Praetor Moderator Staff Member

    Joined:
    Jun 4, 2003
    Messages:
    6,927
    Likes Received:
    1
    Trophy Points:
    118
    In GSpot, load up the AVI file and click Render at the bottom, what is the Video path? Do you have any lucky playing the movie in say, VirtualDub?
    _X_X_X_X_X_[small]ASUS A7V8X-X, AMD2500+
    Samsung 1024MB, PC2700
    360GB [3x120GB, 7200, 8MB]
    MSI Starforce, GeForce4 Ti4400 128MB

    Rules and Policies: http://forums.afterdawn.com/thread_view.cfm/2487
    AFTERDAWN IRC: irc.addictz.net, #ad_buddies
    COME SAY HI![/small]
     
    Last edited: Jan 2, 2004
  16. cretoide

    cretoide Member

    Joined:
    Dec 28, 2003
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    11
    Praetor,
    I got kinda anxious and I finally could fix the problem.
    I loaded GSpot, and went to ¨See Video Codecs¨ or something like that... well, the thing is that it told me all the dlls that were related to all codecs.
    So I went to the system32 folder and deleted ALL the dlls the GSpot told me were codecs (I know this was a little risky, but anyway...) to complete uninstall EVERYTHING.
    After this I followed your letter again, and now I´m able to see every Xvid and any movies.
    Thank you for your help.

    Cya
     
  17. Praetor

    Praetor Moderator Staff Member

    Joined:
    Jun 4, 2003
    Messages:
    6,927
    Likes Received:
    1
    Trophy Points:
    118
    Awesome! (hehe, when i 'reinstall codecs' i format :p --- then again i'm crazy)
     
  18. schwaarz

    schwaarz Member

    Joined:
    Jan 7, 2004
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    11
    nice one praetor the codec configuration works great!
     
  19. Praetor

    Praetor Moderator Staff Member

    Joined:
    Jun 4, 2003
    Messages:
    6,927
    Likes Received:
    1
    Trophy Points:
    118
    Im glad I could help! :-D
     
  20. trentbe

    trentbe Member

    Joined:
    Jan 9, 2004
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    11
    Thanks you to all the people that gave advice. I had an issue with the audio being out of snyc with only some AVI files. I unistalled all codecs, then installed FFDshow, AC3 and the DIVX 5.1.1 Bundle..and all is working perfectly..So thanks again !!!
     

Share This Page