1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

HELP! freezing w/ritek branded 4x r+ Sony 530UL

Discussion in 'DVDR' started by whizbang, Aug 20, 2004.

  1. whizbang

    whizbang Guest

    Someone please help. I've switched different brands of media.. from protek to verbatim now ritek based on everyones oppinion but I'm still getting freezing during playback..
    after a successfull burn.. If I reinsert the dvd back into the computer it says "no disc" in shrink.. then I get freezing when I try to play on my home player..
    I've tried shrink+decryptor and shrink+nero.. I've tried the original firmware and updated firmware.. no help.. could someone plz tell me what I am doing wrong.

  2. whizbang

    whizbang Guest

    Okay,,, now I'm on my fourth media. I went and bought a 3 pack of maxell, because I've burned with them before fine.. but still the same problem... when I'm done burning, shrink spits it out and says burn was fine blah blah blah... so I stick it back in and try to open it.. says "no disk".. on both my dvd rw and dvd drives.. then freezing on the home player... SOMEONE HELP ME!!!! I'm on a Sony Vaio laptop w/1.8ghz processor.. plenty of ram.. blah blah.. I've burned fine before but now it just won't... and I've not changed anything..
  3. flip218

    flip218 Moderator Staff Member

    Apr 25, 2004
    Likes Received:
    Trophy Points:
    Actually the more info you can provide helps :)

    Now, your using Decryptor or Nero to burn. Does it take a long time? Have you tried to manually control the burn? (ie. burn at a slower speed? 4x or 2.4x?)
  4. whizbang

    whizbang Guest

    I found out what it was.. it was the burner.. I went back to best buy got a brand new sony 530 and it works fine.. maybe mine got bumped or something and was screwing up the disks during the burn.. shame I went through like 30 discs before I figured it out.. thanks for the help though

Share This Page