1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Help needed using Quickpar

Discussion in 'Windows - Software discussion' started by Vamos76, Mar 13, 2007.

  1. Vamos76

    Vamos76 Guest

    Hi, just started to use news groups and Ive downloaded a set of rar files. Ive used Quickpar to check the files and two of them need repairing. The message it says is "Ready to recover using 151/219 recovery blocks". According to the tutorial Im following (actually the help file on this subject on News File Grabber) I should now be able to press the repair button and Quickpar will attempt to do just that. My problem is that the repair button is greyed out so it cant be pressed. Any ideas how to sort this out?

    Thanks in advance

  2. The_Fiend

    The_Fiend Guest

    Well, since i don't see you mentioning downloading any PAR2 files, i'm assuming thhat the problem lies with you having no usable PAR2's to repair the damage.
    Also, try rescanning the files and checking the auto repair fucntion.
    Last edited by a moderator: Mar 13, 2007
  3. Vamos76

    Vamos76 Guest

    Hi, cheers for the reply. I do have par files, 219 blocks worth. Once Quickpar has scanned all the files the first bar under the main window says 100% (which i take it means its finished scanning), the second bar says 'Ready to recover using 151/219 recovery blocks' (which I take it means it needs 151 blocks to repair and it has 219 blocks available). According to the three different tutorials Ive looked at now I should be able to click on the repair button but its greyed out so I cant. Ive tried selecting auto-repair and re-scanning as you suggested but I get the same result. Any ideas?

  4. The_Fiend

    The_Fiend Guest

    Damaged PAR2 files perhaps, or a faulty copy of quickpar.
  5. Vamos76

    Vamos76 Guest

    Well Ive tried uninstalling and re-installing this version of Quickpar in case it had become corrupted somehow but it hasnt changed anything, same problem. Ive used it fine to repair other downloads as well so I dont think its the copy of Quickpar thats the problem but its worth a try finding a different copy I suppose. If that doesnt work Ill have to assume my downloaded files are at fault as you suggest and try and re-download some others. Its a quirky little problem this so if I find a solution Ill post back. Cheers for your help.

Share This Page