1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Help Playing PC Game

Discussion in 'CD-R' started by nebulous, Jun 11, 2004.

  1. nebulous

    nebulous Guest

    I tried reading the old posts, but I cannot find info relating to my specific problem. I have the .bin and .cue file for "Warlords Battlecry III" on my hard drive.

    I mounted the .cue for "Warlords" on Alcohol 52%. The game play menu appears. When I click on PLAY the message "Wrong CD Inserted" appears. This .cue is for the installation CD of "Warlords".

    I have tried a couple solutions to no avail. I don't think I have the game is accessing the right drive obviously.

    BTW, I had to install the game on the D: drive. The .bin and .cue is also on the D: drive. The virtual mount is now E:, and my cd-rom is F:.
  2. Praetor

    Praetor Moderator Staff Member

    Jun 4, 2003
    Likes Received:
    Trophy Points:
    Well what's the protection on that game? I would reccomend you re-rip the game as a MDF/MDS via Alcohol120 and that should be fine :)

Share This Page