1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Help Please Xbox 4th Partition Missing 0 Blocks Total and 0 Blocks Available Shown in MS Dashboard

Discussion in 'Xbox - Hardware mods' started by chrism198, Aug 17, 2009.

  1. chrism198

    chrism198 Member

    Aug 17, 2009
    Likes Received:
    Trophy Points:
    Hello I am experiencing a problem with my xbox, I tried to softmod my original xbox HD using a tutorial found here


    But halfway through the installer whilst copying the ndure files i experienced alot of error messages saying cp: error opening file or read only file i cant remember exactly. So the hard drive was put back into the xbox of course i had an error message. So i loaded it back up into my pc on the dvd drives ide cable and was able to open it up and replace all the files with the MS Dash 5690 Files through xplorer 360 and it was back to its retail state, or so i thought.

    Now my MS Dashboard boots up.. BUT I go into my XBox Memory and my hard drive shows 0 Available and 0 Total Blocks???

    So I decided to connect the XBox HDD back to the PC and look at the partitions again.. and I noticed that Partition 4 is now missing (drive E:)??

    My XBox doesn't read the partition anymore... it shows empty or 0.

    Is there anyway to set the XBox to read the 4th partition (or the E drive)?

    I tried xboxhdm to try and partition the drive, but when I tried entering into option 1 on the boot disc (after entering into the xboxhdm program), I get an error message and the program says it can not find partition table on the XBox hard drive?

    I dont seem to be able to run the program b/c it searches for ~dev/hdda.. or something in that nature in the XBox HD.. and when it cant find it, I get an error message saying:
    "can not find partition table in dev/hdda"

    Here is the error message I get when I select option 1:
    no partition table found on /dev/hda

    "Drive is not locked but locking is enabled
    Dont reboot until you have build a working XBox HDD
    Since rebooting will relock the drive.
    Press any key to avoid the operation..."

    And nothing happens,

    I also tried to use xboxhdm to create a new xbox HD with a blank hard drive i had lying around it all seemed to go well but then after the setup i went to go back in and lock the drive so i could use it but i needed an eeprom and i dont have it as my 4th partition is missing and i cant retrieve it.

    Either is there another way around without needing an eeprom to lock my new HD or a way to gain the 4th partition back on my old drive?

    Any help would be great thanks alot in advance

  2. JCrickets

    JCrickets Member

    Sep 19, 2009
    Likes Received:
    Trophy Points:
    I have a similar problem with my partition 4 missing from when I tried the hotswap method. I go back into exporer360 and it is gone.

Share This Page