1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Help - Xenium Ice Mod

Discussion in 'Xbox - Hardware boot discussion' started by kash_ace, Jan 29, 2005.

  1. kash_ace

    kash_ace Guest


    First thing I am a newbie & I didnt mod the system myself. So please be gentle!

    I have a Xenium Mod/Operating system, and I pressed restore to factory settings just to see what that meant (stupid idea I know). Now when I click on "[Bold]Launch Menu[/Bold]" instead of having my two bios options (Evox and Retail) it just says "[bold]Add new item[/bold]". Does anyone know the following:

    1) Can I restore the original bios settings from the EEPROM menu?
    2) Will my my saved apps/games need to be reinstalled?
    3) How can I remedy this so that my Evox is back etc etc?

  2. seasick

    seasick Member

    Dec 25, 2004
    Likes Received:
    Trophy Points:
    Welcome to the club!! I did the same thing.
    Question 1: No, unless you made a back-up before restoring.
    Qustion 2:Your applications and games are safe in your hard drive, once you reinstall your dashboards you will be able to access them.
    Question 3: You will have to reinstall your dashboards by FTPing them to your hard drive, DVD's with the ISO's never worked for me.
    Good Luck!!
  3. fedaykin

    fedaykin Regular member

    Nov 4, 2004
    Likes Received:
    Trophy Points:
    1. to get the retail kernal again just select 'add new launch item' and select TSOP when it asks. then hit ok because it should be named for you.

    2.not sure on this one. i doubt since it put everything back to factory your apps will be there.

    3.having a xenium you can ftp a bios to the C drive.lets say its M8 evox bios. you have to set up network settings in your xenium menu and your computer. you have to have a ftp program like flash fxp and a crossover cable..when you finally connect drag and drop the bios(.bin) file to the C drive. while youre here, also put your evoX.xbe and evox.ini folder there too! hook up the xbox to the tv and go into the launch menu again. add new item, pick flash this time and go to the C drive and look for that file you put there. Should work. pm me with questions

Share This Page