1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

i dont have partion 4

Discussion in 'Xbox - Hardware boot discussion' started by stupida, Apr 28, 2007.

  1. stupida

    stupida Guest

    i dont have partion 4

    it started when my xbox menu got slow,choppy. when i planned to get it fixed it cost too much. then i found your forum! gave me a little hope, so i tried Xplorer360 and it worked i have access to all partion 0-3 except 4, its my first time to access the unit and the 4 was not there, now i dont know if its part of my unit or it just got screwed-up! but i still tried what you suggested and copied your ms-dash to partion 3, well its still is choppy! is there any chance to fix it? if so pls. post it.

    pls. dont suggest the xboxhdm (i not familiar with linux plus fucked-up my hdd, hehe) and also not the 007's etc. cuz i dont have any of those cd hehe

  2. steimy

    steimy Active member

    Dec 2, 2004
    Likes Received:
    Trophy Points:
    well, you do not want to re-softmod (the 007 thing) and you do not want to build your hard drive from scratch the PROPER way (Xboxhdm) so i am really not sure how you expect to fix it.

    If you had a mod chip you could just use the Slayer 2.7 auto installer.
    Last edited: Apr 30, 2007
  3. stupida

    stupida Guest

    i could try again with the Xboxhdm, because i find it more accurate in what i need the only problem is i dont know how the program runs. i thought i was just like ms-dos but its commands are new to me, if you could just run me with some tips that would be great

    by the way thanks for the quick reply you guys really keep up with your members
  4. stupida

    stupida Guest

    hey I've done it i have a partition 4,i used the Xboxhdm it and when i accesed xplorer360 there it is 4!!!!! my only problem is the file i inserted in c and e folders made my xbox loop in the big X over the microsoft logo what could i do?

Share This Page