1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

i killed my dads xbox plz help me or hes gona kisk my booty

Discussion in 'Xbox - Software discussion' started by plssaveme, Mar 10, 2007.

  1. plssaveme

    plssaveme Guest

    i was trying to do the sid 3.1 soft mod and i backed up the e prom and ms dash and followed the tut but i think i didnt install the back up and the evox dash on the same drive when i turn on the box with no cd it says my xbox needs service and a 13 in top left i dan still get to the setup for sid 3.1 and i downloaded the orignal dash plz sum1 walk me trough this so i dont get my ass beat ive been up for 40 hrs workin on it and idk what to do im literaly flowersing my selfe
    Last edited by a moderator: Mar 11, 2007
  2. janrocks

    janrocks Guest

    Firstly.. Please remove your email details..

    Now down to business.. error 13.

    Trick 1.. cold boot with halo2 in the drive.. no internet connection. Go to live setup, maybe it will repair the dash and everything will be back to normal.

    Trick 2.. if it is booting backups download slayers autoinstaller and do a full restore to factory settings.

    Trick 3 http://forums.afterdawn.com/thread_view.cfm/332766
  3. plssaveme

    plssaveme Guest

    sry fell asleep befor i could read ur post im downloading the auto installer now and try it i dont have halo 2 if dis dont work ill rent it cus dat seems the easyest im gonna thank u in advance for helping me thank you
  4. Nephilim

    Nephilim Moderator Staff Member

    Feb 13, 2003
    Likes Received:
    Trophy Points:

    I suggest you remove the foul language from your sig and clean up your language in general.
  5. plssaveme

    plssaveme Guest

    ok i tried the slayer auto installer and burned useing alcohol 120 and bured at slowest speed and xbox did the 13 eror still like i said i can still get to the sid 3.1 install exploit is there a way to use it to make the xbox compatible with the slayer iso
  6. backupguy

    backupguy Regular member

    Jan 7, 2006
    Likes Received:
    Trophy Points:
    did you turn the xbox on with the disc already in?
  7. theridges

    theridges Guest

    put the game you tried to softmod it with back into the xbox....
    it should boot, if it does then in the SID options go to uninstall softmod and it will put your ms-dash back into your C drive and erase the softmod...
    it should be good to go from there...
    Last edited by a moderator: Mar 11, 2007

Share This Page