1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

If The site Has A Problem Please Post Here,

Discussion in 'AfterDawn feedback & suggestions' started by ireland, Mar 15, 2006.

  1. Ketola

    Ketola Turned ninja Staff Member

    Joined:
    Jun 10, 1999
    Messages:
    1,244
    Likes Received:
    100
    Trophy Points:
    78
    Are you still experiencing the problems? Our ISP had some network problems (strangely enough they weren't visible from over here in Finland). According to @theplanet the problem was resolved over 9 hours ago.

    Please let me know if the problem still persists and I'll let the ISP know.

    Cheers,

    Jari
     
  2. creaky

    creaky Moderator Staff Member

    Joined:
    Jan 14, 2005
    Messages:
    31,683
    Likes Received:
    1
    Trophy Points:
    96
    I've been online an hour and it's still happening. Every now and then i get a burst of clicks that work, and straight away. Then it goes back to timeouts and page not found error etc. Not sure this reply will 'take' either..
     
  3. Ketola

    Ketola Turned ninja Staff Member

    Joined:
    Jun 10, 1999
    Messages:
    1,244
    Likes Received:
    100
    Trophy Points:
    78
    It took. =) Thanks. I will report this to our ISP. Hopefully the issue can be resolved quickly.

    Meanwhile could you please give me a traceroute and ping to www1.afterdawn.net from your location. Thanks!
     
  4. creaky

    creaky Moderator Staff Member

    Joined:
    Jan 14, 2005
    Messages:
    31,683
    Likes Received:
    1
    Trophy Points:
    96
    I think the PM's gone out to you, trouble with PM's is you don't see evidence of them in Private Messages until the recipient replies back :)
     
  5. sammorris

    sammorris Senior member

    Joined:
    Mar 4, 2004
    Messages:
    33,355
    Likes Received:
    7
    Trophy Points:
    118
    Had the same issues earlier this morning, though pings to the site were high but fine (132ms consistent), didn't get time to run a tracert. Seems to be working much better now, for me at least.
     
  6. creaky

    creaky Moderator Staff Member

    Joined:
    Jan 14, 2005
    Messages:
    31,683
    Likes Received:
    1
    Trophy Points:
    96
    Nope, still as bad as before for me..
     
  7. sammorris

    sammorris Senior member

    Joined:
    Mar 4, 2004
    Messages:
    33,355
    Likes Received:
    7
    Trophy Points:
    118
    Hmm, interesting. I'll shortly be going back home, I wonder if it's a routing issue that's affecting home ISPs in the UK but not the academic fibre providers...
     
  8. creaky

    creaky Moderator Staff Member

    Joined:
    Jan 14, 2005
    Messages:
    31,683
    Likes Received:
    1
    Trophy Points:
    96
    Hehe i'm not academic, not in the least; am sure we'll find out soon enough :)
     
  9. sammorris

    sammorris Senior member

    Joined:
    Mar 4, 2004
    Messages:
    33,355
    Likes Received:
    7
    Trophy Points:
    118
    Back home and no sign of the issues of this morning here.
     
  10. creaky

    creaky Moderator Staff Member

    Joined:
    Jan 14, 2005
    Messages:
    31,683
    Likes Received:
    1
    Trophy Points:
    96
    The problems are mostly gone since you last posted, still having the odd page not found error here and there.
     
  11. Ketola

    Ketola Turned ninja Staff Member

    Joined:
    Jun 10, 1999
    Messages:
    1,244
    Likes Received:
    100
    Trophy Points:
    78
    According to The Planet the network problems should now be fixed. The problem was very localized, affecting only specific ISPs in the London area.

    Please let me know if the problems re-appear. Thanks for keeping us up to date, and bearing with us!
     
  12. ddp

    ddp Moderator Staff Member

    Joined:
    Oct 15, 2004
    Messages:
    39,329
    Likes Received:
    120
    Trophy Points:
    143
    trippletags.com still showing up.
     
  13. creaky

    creaky Moderator Staff Member

    Joined:
    Jan 14, 2005
    Messages:
    31,683
    Likes Received:
    1
    Trophy Points:
    96
    Yeah, there's two users with that signature problem now ~ ooZEROoo and grkblood. I've asked grkblood to fix but he hasn't posted since and i'll ask ooZEROoo as he's been posting
     
  14. Ketola

    Ketola Turned ninja Staff Member

    Joined:
    Jun 10, 1999
    Messages:
    1,244
    Likes Received:
    100
    Trophy Points:
    78
    I have manually deleted all the IMG links to tripletags.com from the signatures. No more authentication prompts. =)
     
  15. creaky

    creaky Moderator Staff Member

    Joined:
    Jan 14, 2005
    Messages:
    31,683
    Likes Received:
    1
    Trophy Points:
    96
    Cheers. The power you wield :eek:
     
  16. Ketola

    Ketola Turned ninja Staff Member

    Joined:
    Jun 10, 1999
    Messages:
    1,244
    Likes Received:
    100
    Trophy Points:
    78
    With great power comes great responsibility...

    [​IMG]
     
  17. ddp

    ddp Moderator Staff Member

    Joined:
    Oct 15, 2004
    Messages:
    39,329
    Likes Received:
    120
    Trophy Points:
    143
    except it had nothing to do with sigs or at least that is what it appears to me.
     
  18. Ketola

    Ketola Turned ninja Staff Member

    Joined:
    Jun 10, 1999
    Messages:
    1,244
    Likes Received:
    100
    Trophy Points:
    78
    Really? Are the prompts still appearing on some pages?
     
  19. ddp

    ddp Moderator Staff Member

    Joined:
    Oct 15, 2004
    Messages:
    39,329
    Likes Received:
    120
    Trophy Points:
    143
    i had 1 yesterday as i just finished doing a reply when trippletags popped up. nothing today yet as just been on for 1/2hr so far.
     
  20. Ketola

    Ketola Turned ninja Staff Member

    Joined:
    Jun 10, 1999
    Messages:
    1,244
    Likes Received:
    100
    Trophy Points:
    78
    Alright. Let me know if they appear somewhere, and I'll check them out. They could be in message bodies as well.
     

Share This Page