1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

If The site Has A Problem Please Post Here,

Discussion in 'AfterDawn feedback & suggestions' started by ireland, Mar 15, 2006.

  1. borhan9

    borhan9 Active member

    Joined:
    May 25, 2005
    Messages:
    2,882
    Likes Received:
    3
    Trophy Points:
    68
    Ive had a bit of a lag tonight just tem ,ims ago at 8:10pm Australia time.

    I had a page come up saying theres a surge of alot of use in the servers.

    Seems to be ok now.
     
  2. arniebear

    arniebear Active member

    Joined:
    Jan 2, 2005
    Messages:
    8,638
    Likes Received:
    0
    Trophy Points:
    96
    It is slow for me, and I am getting "website not responding " error. Poop on aol :(

    Edit: now I am getting a 500 error on aol.
     
    Last edited: May 31, 2006
  3. garmoon

    garmoon Regular member

    Joined:
    Oct 7, 2004
    Messages:
    4,841
    Likes Received:
    0
    Trophy Points:
    46
    Same here arniebear
     
  4. ireland

    ireland Active member

    Joined:
    Nov 28, 2002
    Messages:
    3,720
    Likes Received:
    16
    Trophy Points:
    68
    the site is slow today,lot of down time..
     
  5. borhan9

    borhan9 Active member

    Joined:
    May 25, 2005
    Messages:
    2,882
    Likes Received:
    3
    Trophy Points:
    68
    Its laggin alot today i couldnt even post in the news comments.
     
  6. ireland

    ireland Active member

    Joined:
    Nov 28, 2002
    Messages:
    3,720
    Likes Received:
    16
    Trophy Points:
    68
    It seem that all the problems of slow downs started back when the shout box was added.
    Back in the good old days the site had small slows downs,but it came back fast,today the slow
    Downs keep dragging on and on...

    the slow downs are killing the site,
     
    Last edited: May 31, 2006
  7. arniebear

    arniebear Active member

    Joined:
    Jan 2, 2005
    Messages:
    8,638
    Likes Received:
    0
    Trophy Points:
    96
    Well I have moved over to netscape which seems to be working, but aol which is my email just does not want to seem to connect at all. So now I have both open............I agree used to never have these problems in the past. Guess it just is more users.
     
  8. Ketola

    Ketola Turned ninja Staff Member

    Joined:
    Jun 10, 1999
    Messages:
    1,244
    Likes Received:
    100
    Trophy Points:
    78
    The site is currently quite slow as we are running the new forum search index to the database, which is causing quite a hevy load (appx. 15 times the load of normal peak time). I'm doing my best at keeping the WWW backends up and running. They really don't like it when the database queries slow down.

    Thanks for bearing with me. =)
     
  9. arniebear

    arniebear Active member

    Joined:
    Jan 2, 2005
    Messages:
    8,638
    Likes Received:
    0
    Trophy Points:
    96
    Thanks Ketola for the info, mine is running on aol again although still slow at least no 500 or 404 errors.
     
  10. KillMan

    KillMan Guest

    Thanks for the info Ketola, and I'll keep you updated, I haven't had any problems yet today, and hope I don't. So I hope this doesn't jinx it, lol.
     
  11. codydog

    codydog Regular member

    Joined:
    May 2, 2006
    Messages:
    292
    Likes Received:
    0
    Trophy Points:
    26
    I saw that about the shout box. I don't seem to be able to post. In mine or anyones.
     
  12. codydog

    codydog Regular member

    Joined:
    May 2, 2006
    Messages:
    292
    Likes Received:
    0
    Trophy Points:
    26
    Guess it was just a hickup. It's working now.
     
  13. Lethal_B

    Lethal_B Moderator Staff Member

    Joined:
    Jul 12, 2005
    Messages:
    4,067
    Likes Received:
    6
    Trophy Points:
    68
    Yesterday was slow.. very slow.. But today, browsing is fast & smooth :)
     
  14. janrocks

    janrocks Guest

    Very bad..nay.. impossible to do anything from Saturday until 31st PM...fine and fast again now.
     
  15. arniebear

    arniebear Active member

    Joined:
    Jan 2, 2005
    Messages:
    8,638
    Likes Received:
    0
    Trophy Points:
    96
    I have no problems getting in with Netscape or IE, but my aol just gives me 500 errors, it has a hard time connecting with the host/server and if it does a lot of the time it is slow.
     
  16. garmoon

    garmoon Regular member

    Joined:
    Oct 7, 2004
    Messages:
    4,841
    Likes Received:
    0
    Trophy Points:
    46
    aol cannot connect 500 error messages.

    IE intermittent success but slow
     
  17. arniebear

    arniebear Active member

    Joined:
    Jan 2, 2005
    Messages:
    8,638
    Likes Received:
    0
    Trophy Points:
    96
    Thank you garmoon, I though it was just me :)
     
  18. ireland

    ireland Active member

    Joined:
    Nov 28, 2002
    Messages:
    3,720
    Likes Received:
    16
    Trophy Points:
    68
    the site is a bear tonight,slow to very slow on refresh..
     
  19. ddp

    ddp Moderator Staff Member

    Joined:
    Oct 15, 2004
    Messages:
    39,327
    Likes Received:
    120
    Trophy Points:
    143
    2nd that, ireland.
     
  20. The_Fiend

    The_Fiend Guest

    3rd that, sometimes it takes over a minute or more just to move from forum to forum...
     

Share This Page