1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

installation of the spider v1.1 mod chip

Discussion in 'Xbox - Hardware mods' started by Grossman, Apr 16, 2005.

  1. Grossman

    Grossman Member

    Apr 16, 2005
    Likes Received:
    Trophy Points:
    I recently purchased a spider v1.1 mod chip. However when I looked for information on assembly, the spider web site contradicted itself and said that only the "E" cable should be inserted for xbox v1.0-1.5. It later says to insert the "D" cable. I fooled around with it for awhile, never being able to boot from the chip's bios. At one point the xbox began to turn on and off, then finaly stay on, flashing gfreen and red. I've heard and tried pretty much every trick so far, they include, switching screws, drilling a new screw hole, usin a pin to clean out the connection hole, and even something in the LPC. Does anyone have any advice that will work> My xbox is v 1.0 or 1.2 (not sure which but it shouldn't matter) and the mod chip is a spider v1.1. I am a total noob when it comes to mod chips, however I have an extensive amount of computer knowlege. Again, any help would be greatly appreciated.

    -Thanks in advance
  2. jealousjo

    jealousjo Guest

    The spiderchip is as generic and unstable as they come. Sorry to put the chip down, but the inaccurate site should tell you something about their product. I tried the spiderchip and was more than upset with the results. The fragile legs seem to pop out of the holes when the XBOX is set down or transported, and it only has room for one 256kb bios. As far as the spiderchip goes, try re installing the chip to get it to stop FRAGGING. If that doesn't work just put in $50 and get a chip that worked the first time for me. Xenium Ice solderless. It's well worth the money.

Share This Page