1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Installed Duo2x but get error 16 - any suggestions?

Discussion in 'Xbox - Hardware boot discussion' started by MrTea76, Feb 14, 2007.

  1. MrTea76

    MrTea76 Member

    Dec 10, 2006
    Likes Received:
    Trophy Points:
    Hi I tried a softmod but it went wrong and the drive locked, so I then got the drive unlocked and bought a Duox2 modchip with Evox bios.

    I burned a disc with Slayers to try and build the drive, however just after the Evox logo appears I got error 16.

    I guess as Slayers didn't boot my XBox wasnt reading the discs so I tried some other brands of both CDRW and DVDR.

    I gave up on trying to find discs that will work with my LG/Hitachi DVD drive as nothing was working and decided to use XBOXHDM to rebuild the drive. I copied the retail files off a Slayers disc to the C and E partitions then booted but still get error 16.

    It supposedly has the latest Evox bios so it should boot past the error 16.

    Does anybody have any suggestions what I can try next?
  2. steimy

    steimy Active member

    Dec 2, 2004
    Likes Received:
    Trophy Points:
    16 - dashboard - Clock cannot be set.

    Basically it comes down to this. Error 16 has to do with not finding the menu setting with which you can set the clock of the hdd. This happens to a lot of people that erase their hdd (original/upgraded) or MS dashboard files and after that they don't immediatly install the hdd but leave the xbox without power longer than 5 hours.

    It's all about the hdd can't find the menu with which it can set the clock. This is mostly because the xbox hdd is empty (you removed dashboard or fux0red it via ftp). The problem arises when xbox searches for menu to set clock with, can't find it and voila: error 16. Well read on please!

    So you have an error 16 huh? Don't worry "nothing" is broken!

    You have an xbox hdd that is locked. And normally you can boot in original and modded mode. Retail or upgraded doesn't matter. You start playing around with xboxdash.xbe etc. using ftp programs. While doing this you "accidently" remove your MS dashboard and also your alternate dashboard (Evox, etc.) so there is no dash anymore on the xbox hdd.

    You end the ftp session and after that you shut off your xbox. Normally when you would start up again it gives you an error 13/14 ( no dashboard found). No worries with a slayer Evox cd (and a hardmod), all is ok. BUT this is only WITHIN 3 hours or so.

    This is because the internal clock of the xbox will only be kept alive by the capacitors for only 3 or 4 hours. So when you leave your xbox unplugged from electricity for over 5 hours after you have played with the .xbe's AND you have removed your (ms and evo-x) dash from your xbox than you are fux0red. Why do you ask?

    Why can't I boot from disc?

    Its as follows Xbox starts booting==> (almost 1st thing a xbox does is) searches for internal clock==> doesnt find internal clock because there hasn't been any electricity on the xbox for 5 hours so battery that kept clock alive is empty and clock is gone==> searches for the proper dashboard menu to set clock with ==> doesnt find msdashboard or evo-x dashboard menu becuz you have removed it from the hdd for whatever reasons you had==> xbox gives error 16: cannot set clock.

    So what do you do about it? Two options!

    1. There are some bios'es around that allow the chip to boot past the clocksetting. (do a search!). So how do you get that bios on your chip because you cant boot to a flash program or something? Well you need to have an external flasher.

    It seems the m8 bios will take care for you of booting past the clocksetting. Or use the latest Xecutor bios

    2. This is the more easy and newbie friendly strategy
    -Get a friend with a modded xbox.
    -Unlock his hdd with eeprom management from a slayer evo-x cd.
    -Than, place his hdd in your xbox.
    -Boot with your chip on.
    -Now the xbox DOES find a dashboard when you boot in original mode and you can set the time in the msdashboard clock settings.
    -Shut off xbox and remove your friends hdd
    -PLace his hdd back in his xbox and lock it again
    -Install your hdd
    -(clock has been set) So boot up with slayer cd.
    -Install normally whatever you wanna install
    -lock hdd

    If you get an error 13 after this, please read up on the error 13 explanation!


Share This Page