1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Installed New Hard Drive and Now have 2 windows xp running PROBLEM

Discussion in 'Windows - General discussion' started by SPIKISH, Nov 28, 2005.

  1. SPIKISH

    SPIKISH Guest

    okay wat up guys

    I recently installed a new hard drive and now it is configured as a slave. I formatted both the master and slave. I also installed windows xp on both hard drives, dont ask me why.

    Now my problem is that when i start my computer up it goes to a black screen that says choose which operating system i want to run either windows xp or windows xp, it is the same name because both hard drives have the same version of windows xp.

    I dont want to have to get that black screen everytime i start my computer.

    Can somebody tell me how to uninstall windows xp on my slave drive???

    I tried formatting the slave like in 3 different ways and nothing works, it formats it perfectly but the black screen keeps appearing making me decide which one i want to run...

    Please someone help if you can, id really appreciate it.....

    Juan
     
  2. pulsar

    pulsar Active member

    Joined:
    Dec 31, 2003
    Messages:
    2,420
    Likes Received:
    1
    Trophy Points:
    68
    Try going onto your BIOS and in boot select, first boot device should be either HDD0 or HDD1. That will tell your PC which drive to boot from.



    Well, it should!
     
  3. SPIKISH

    SPIKISH Guest

    ok cool ima try that out, ill lte ya know

    thanks man
     
  4. Rikoshay

    Rikoshay Regular member

    Joined:
    Apr 13, 2004
    Messages:
    307
    Likes Received:
    0
    Trophy Points:
    26
    That's a pretty easy task. Just right-click on My Computer, go to Properties. Move to the tab Advanced, then click the Settings button for the Starup and Recovery option. Finally, just uncheck the first box, and your done!

    That should disable that screen and allow you to boot up with no problems. Just make sure you have the proper HDD listed in the Default operating System dropdown menu.

    If you want it to totally disable the chance for it to come up again, click on the Edit button and remove whatevers below this part of the text:

    [bold][operating systems]
    multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Professional" /fastdetect /NoExecute=OptIn[/bold]

    If you do have it set up as the OS being on Master, then the other one should read like it, but it should have a 1 after disk, so it would be [bold]disk(1)[/bold].

    Don't really trust me on that, though, it could be different for you. That's just how mine looks, but I'm only guessing that the disk(x) would be one. Just try the first thing I did.
     

Share This Page