1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

*is angry* Ok im trying to FTP to my xbox with my pc....

Discussion in 'Xbox - Hardware mods' started by rhinoguy, Dec 28, 2005.

Thread Status:
Not open for further replies.
  1. rhinoguy

    rhinoguy Member

    Joined:
    Oct 15, 2005
    Messages:
    51
    Likes Received:
    0
    Trophy Points:
    16
    i know i already posted a topic like this, but it did not help me at all, i did everyhtign the dude told me to do. but nothing, im running windows xp, is there anything that ineed to turn off or on in order to make this work.

    im using SmartFTP and this is what i got:
    ---------------------------------------------
    SmartFTP v1.5.991.24
    Resolving host name "192.168.0.2"
    Connecting to 192.168.0.2 Port: 21
    Connected to 192.168.0.2.
    220 Please enter your login name now.
    USER XBOX
    331 Password required for XBOX.
    PASS (hidden)
    [bold]230 User XBOX logged in , proceed.
    SYST[/bold]
    215 UNIX Type: L8
    FEAT
    [bold]502 feat is not implemented[/bold].
    TYPE I
    200 Type set to IMAGE.
    REST 0
    [bold]502 rest is not implemented[/bold].
    PWD
    257 "/" is current directory
    TYPE A
    200 Type set to ASCII.
    PASV
    [bold]502 pasv is not implemented[/bold].
    Automatic failover of data connection mode from "Passive Mode (PASV)" to "Active Mode (PORT)".
    PORT 192,168,0,1,4,12
    425 Can't open data connection to 192.168.0.1:3076
    An established connection was aborted by the software in your host machine.
    Server closed connection
    ----------------------------------------------------------
    ok it recognised my xbox, and everything. BUT IT WILL NOT CONNECT AND SHOW ME THE HARD DRIVE!! i dont get whats going on, im using the Evox dash(softmodded) is there anything that i have to do in the settings, like turn something on or unlock the hard drive or something?
     
  2. rhinoguy

    rhinoguy Member

    Joined:
    Oct 15, 2005
    Messages:
    51
    Likes Received:
    0
    Trophy Points:
    16
    Also im using a normal xbox system link cable. can that be the problem?
     
  3. creaky

    creaky Moderator Staff Member

    Joined:
    Jan 14, 2005
    Messages:
    31,683
    Likes Received:
    1
    Trophy Points:
    96
Thread Status:
Not open for further replies.

Share This Page