1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Laggy Video Reading and Writing BUT....

Discussion in 'Video playback problems' started by Cyph3r201, Oct 7, 2007.

  1. Cyph3r201

    Cyph3r201 Member

    Oct 7, 2007
    Likes Received:
    Trophy Points:
    Yeah I have choppy video playback, choppy audio playback, REALLY slow writing/burning and sometimes I get write failures. I have the correct 4 pin power running to the drive. I have no jumpers on the drives but in my BIOS it says "Primary Main IDE: (My correct Primary) Primary Slave IDE: (My correct Slave)". I have a SATA hard drive so I don't have a third IDE device. Just my 2 drives which are a Samsung SH-S202G and a Hitachi-LG GDR-8163B. I have tried having only one drive in at a time, with the SH-S202G being on the second ribbon slot so it's default the primary drive. When in this configuration, I have successfully burned a regular audio CD at 15 minutes, when it should burn in about 2 minutes. Like I said, When I play videos I get CONSTANT choppyness. I can understand dialogue and the picture is fine in itself (if you looked at still frames it's flawless) but when put in motion it's choppy and unwatchable. When burning CD's, which I have done on Windows Media Player, Winamp, Nero, and Windows built-in data burner, I have experienced successful but long burn times and write failures on EACH different burning platform. So, I have eliminated it being a dud drive because I have tried 3 different drives and all have had the same problem. It is not a software problem because I have used 4 different types. The problem I don't believe is Firmware related because on a previous drive I also had the same problem on I tried a firmware upgrade on but it didn't do anything. I would firmware update my SH-S202G but Samsung doesn't even have documentation on it, and definitely not drivers. I have updated my chipset very recently. I do NOT have any jumpers on the drive because I have no idea what the configuration is as I bought it OEM. But, a couple months ago I had the drive in with no jumpers so the cable select feature on my motherboard is in working order. And to top it all off, the starting point of my problem happened when I tried switching out with a different motherboard-processor set. It didn't work, so I switched back to my old mobo-processor set. Everything has worked fine besides my drive(s). It's just unacceptable because burning a DVD would take hours and burning audio CD's takes much longer than it should! Not to mention I can't watch DVDs.

    PLEASE someone help it would be very appreciated. Give me ANY solution to this problem, even if I said I already tried it. I am just SO stumped. PLEASE someone help!

    Thank you for accepting me onto forums. I will continue posting.
  2. attar

    attar Senior member

    Jun 17, 2005
    Likes Received:
    Trophy Points:
    It sounds like DMA is turned off on the IDE controller.

Share This Page