1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

LG DVD Burner is acting wierd

Discussion in 'DVD / Blu-ray drives' started by knew_guy, May 9, 2007.

  1. knew_guy

    knew_guy Member

    May 9, 2007
    Likes Received:
    Trophy Points:

    I have an LG GSA-H42N that I purchased last month. I want to burn a homemade DVD, so I converted the .avi into video and audio files for a DVD so I can play on my DVD player.

    Now at first, I used a Maxell DVD+R, and for some reason my DVD player, some Malata, was not able to read it (no disk). Although I know that it can read both DVD+/-R from my past, I decided to try some no-name DVD-R, which too, did not read. Strangely however, when I tried with a RiData 4X DVD+RW disc, it worked fine. Does anyone know why this is? I would prefer to burn my movie onto a DVD+/-R and not a RW, but it will only read it on that disc for some reason. Furthermore, I am pretty sure I burned it correctly as all the disc read off my 360 and my computer normally. I have also tried using other burning programs beside Nero too, i.e. DVD Santa but with no luck (wasted about 5 DVD-R's trying to get this to work =/ )

    And on a side note, I also recently tried to burn a regular audio CD from this same burner. When I pop it into any type of CD player (except computer drives), some of the tracks are skippy or simply did not play. I figured this was because I burned it while my computer was laggy/doing stuff, so I tried again burning from a complete fresh boot-up. Problem still existed , so I decided to try my old Samsung SW-252F burner, and it worked perfectly fine the first time.

    So is my problem coming from my burner? Or is it my DVD player? I am pretty sure that I have done everything correctly but I cant still get it to work (and I've wasted a lot of disc trying). Thanks in advance for the help!
  2. GrandpaBW

    GrandpaBW Active member

    Feb 28, 2004
    Likes Received:
    Trophy Points:
    Fist, make sure that you have the latest firmware for that burner. Then try the same media again. If it doesn't work, try a different brand of media.

    Also, look in Device Manager to see if the drive is being recognized correctly. If, under IDE ATAPI controllers, it shows as PIO mode, right click on the Secondary Ide Controller, and select Uninstall. Reboot, and see if it reads Ultras DMA Mode 2. If not, you may have a bad cable or bad burner.

    If nothing above works, return the drive for a replacement.

Share This Page