1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Liteon 5005 timer record problems

Discussion in 'DVD recorders' started by rad_rat, Dec 30, 2004.

  1. rad_rat

    rad_rat Guest

    I just got this unit for Christmas, mainly as a vcr replacement, and so far have sucessfully recorded onto both dvd+r and dvd-r when using the quick start recording. I've also recorded successfully when setting the timer with dvd+r. However, when I try to use the timer with dvd-r (I'm using Tdk 4x media)the unit will freeze with a blinking "stop" on the front display. I usually have to uplug to get it to eject the media. The timer display shows "fail" in the status column.

    I haven't yet tried to update the firmware. I downloaded the firmware from the Liteon site, and the date stamp on the file in the rar archive is 10/27/04. Since I purchased this unit in December, I'm thinking it may already have the latest firmware. Is there a way to tell which version of the firmware the unit currently has? In any event, I'm not sure that updating the firmware would help with this issue.

    I plan to try a timer recording with Sony dvd-r media later, to see if that makes any difference.

    Any feedback would be appreciated.
  2. rad_rat

    rad_rat Guest

    I've had a little more time to play with this unit, and the problem simply seems to be that the timer recording stinks. When I use the one-touch or guider recording, it will record on anything I've put in it, which includes tdk dvd+r and dvd-r disks, memorex dvd+r disks, and sony dvd-r disks. However, when I use the same disks with the timer, the unit works less than half the time -- maybe as little as 30%.

    I've tried only with the 4 hour setting -- which seems to be good enough quality for recording broadcasts. And I've tried with the chapter settings both on and off, but with no change in results.

    I've upgraded to the latest firmware, again with no change.

    The frustrating thing is that sometimes the unit works like a champ, but most of the time, when I go to check on the unit after the timer recording has been scheduled to have completed, the font lcd will show a blinking "Stop" message and I have to powercycle to recover. The timer screen shows "fail". But why, I don't know. As I said, the media I'm using works fine when recording straight out, but it's only using the timer that I'm having problems.

    Does anyone else out there have any experience with this? Do I just have a lemon, or is there something with the lvw5005? I'm most likely going to take the unit back, but whether I exchange it for another lvw5005 or upgrade to something else may depend on the feedback I get. Please help!
  3. kycliff

    kycliff Guest

    Uninstall the new firmware you added. Setup-default-restore. It worked for me. Fixed my timer problem. I would like to get rid of the macrovision.

Share This Page