1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Looking for some help

Discussion in 'Nero discussion' started by rents5, Jul 10, 2005.

  1. rents5

    rents5 Member

    Joined:
    Jul 10, 2005
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    11
    Im sure im in the wrong forum but Im pretty confused.
    i was trying to decrypt a video dvd and i kept getting all these errors
    here is the log

    I 15:27:43 DVD Decrypter Version 3.5.4.0 started!
    I 15:27:43 Microsoft Windows Millennium Edition
    W 15:27:43 Drive C:\ (FAT32) does not support single files > 4 GB
    I 15:27:43 Initialising ASPI...
    I 15:27:43 WNASPI32.DLL - ASPI for WIN32 Manager for WIN95 - ASPI for WIN32 DLL - Version 1.0.0.1
    I 15:27:43 Searching for SCSI / ATAPI devices...
    I 15:27:43 Found 1 CD-ROM and 1 DVD±RW!
    I 15:29:19 Operation Started!
    I 15:29:19 Source Device: [0:1:0] SONY DVD RW DRU-700A VY02 (E:)
    I 15:29:19 Source Media Type: DVD-R (Disc ID: FUJIFILM03)
    I 15:29:19 Source Media Region Code: 1, 2, 3, 4, 5, 6, 7, 8
    I 15:29:19 Source Media Copyright Protection System Type: None
    I 15:29:19 Source Media Implementation Identifier: AHEAD Nero
    I 15:29:19 Destination Folder: C:\New\VIDEO_TS\
    I 15:29:19 File Splitting: By File
    I 15:29:19 Detect Mastering Errors: No
    I 15:29:19 Multi Angle Processing: No
    I 15:29:19 Remove Macrovision Protection: Yes
    I 15:29:19 Stream Processing: No
    I 15:29:20 Copying VIDEO_TS.IFO... (LBA: 279 - 284) - KEY: N/A
    I 15:29:20 Copying VIDEO_TS.VOB... (LBA: 285 - 301) - KEY: N/A
    I 15:29:20 Copying VIDEO_TS.BUP... (LBA: 302 - 307) - KEY: N/A
    I 15:29:20 Copying VTS_01_0.IFO... (LBA: 308 - 344) - KEY: N/A
    I 15:29:21 Copying VTS_01_1.VOB... (LBA: 345 - 524353) - KEY: N/A
    W 15:33:48 Failed to read Sector 76640 - Unrecovered Read Error
    E 15:35:33 Failed to read Sector 76641 - Unrecovered Read Error
    E 15:35:36 Failed to copy VTS_01_1.VOB!
    I 15:35:49 Copying VTS_01_2.VOB... (LBA: 524354 - 1048362) - KEY: N/A
    E 15:44:53 Failed to read Sector 803088 - Unrecovered Read Error
    E 15:44:56 Failed to copy VTS_01_2.VOB!
    I 15:44:59 Copying VTS_01_3.VOB... (LBA: 1048363 - 1572371) - KEY: N/A
    E 15:48:52 Failed to read Sector 1121904 - Unrecovered Read Error
    E 15:48:53 Failed to copy VTS_01_3.VOB!
    I 15:48:55 Copying VTS_01_4.VOB... (LBA: 1572372 - 1776413) - KEY: N/A
    E 15:55:12 Failed to read Sector 1736752 - Unrecovered Read Error
    E 15:55:13 Failed to copy VTS_01_4.VOB!
    I 15:55:14 Copying VTS_01_0.BUP... (LBA: 1776414 - 1776450) - KEY: N/A
    I 15:55:15 Operation Successfully Completed! - Duration: 00:25:55
    I 15:55:15 Average Read Rate: 762 KB/s (0.6x) - Maximum Read Rate: 3,086 KB/s (2.2x)






    anyone have any idea what might be wrong? Im guessing its a problem with the disc's files, but who knows


    thanks
     
  2. arniebear

    arniebear Active member

    Joined:
    Jan 2, 2005
    Messages:
    8,638
    Likes Received:
    0
    Trophy Points:
    96
    Last edited: Jul 10, 2005
  3. bbmayo

    bbmayo Active member

    Joined:
    Oct 31, 2004
    Messages:
    5,088
    Likes Received:
    0
    Trophy Points:
    96
    Your drive is FAT32 thats for sure but thats not the problem seeing how you are ripping in file mode :)

    It all points to the disk you are reaading from it is either dirty, scratched, or damaged. You could try cleaning it really good or getting a better copy.

    Cheers
     

Share This Page