1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

lsass.exe windows boot error

Discussion in 'All other topics' started by bizzE, Feb 28, 2005.

  1. bizzE

    bizzE Guest

    the problem-
    when i boot my laptop i get a lsass.exe error. it will then automatically reboot. i go into the safe mode boot option and that doesnt help either. ive tried booting to the last know good configuration, still no help.

    resolution looking for-
    i can hookup the laptop hd to my pc and see the files. i can do that option if someone could tell me how i can view documents & settings that wont open, "access denied". i dont have a problem backing up the files that way then reformating, but i cant get to the user folders in documents & settings.
    if someone could tell me how to fix the boot lsass.exe error that would help a lot.
  2. haymarket

    haymarket Regular member

    Aug 31, 2004
    Likes Received:
    Trophy Points:
    If a process named isass.exe is running on your computer, you may have been infected with a strain of the Futro Trojan. Please be warned not to confuse this with the legimate system process 'lsass'. They may appear similiar in task manager as the font makes the 'i' in isass look like a capital 'L'

    If your Isass file is corrupted, then the chances are you will end up reloading it as it is quicker, safer and more stable than trying to repair it.

    If it was my PC, I would reload it from a formatted disk, and then "Ghost" it
    so I could recover it back in the future if it gets corrupted.


Share This Page