1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

MAME Roms not working???

Discussion in 'Xbox - Software discussion' started by SSSJDanny, Apr 28, 2006.

  1. SSSJDanny

    SSSJDanny Member

    Mar 21, 2005
    Likes Received:
    Trophy Points:
    I got MAMEDoX and I copied some roms off of my cousins XBox so i could put them on mine, As soon as I transfered the files i told MAME to do a search all the files were found.

    Now I was looking for different roms, i found 3 i put them in I worked, I tried 3 other games and know it aint working (3 roms i just put in) and i keep refreshing the list.

    idk wtf is up with it. I reset my XBox I closed and reopened the File Tranfering program.

    I can see the rom is in the correct folder but when i search in the actual MAME it cant seem to find it.

    By the Way the games I got for them are: JP Lost World, DOA, and Daytona
  2. theridges

    theridges Guest

    the list with the momedox is just probably not updated and doesnot recognize the games....it evens happens on the emulator on the comp you have to use another program to play certain roms.....

Share This Page