1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Media not recognized error

Discussion in 'Nintendo Gamecube - General discussion' started by balikadam, Jun 7, 2007.

  1. balikadam

    balikadam Member

    Jun 7, 2007
    Likes Received:
    Trophy Points:
    Hello everybody,

    Just been looking through the threads for a couple of days and I'm really confused at the moment.

    I have a gamecube with the max drive pro set and have backup games.

    I have done everything step by step in the guide that brucedlx has written about max drive pro booting.

    The problem is that when i try to boot the game on GCoS 1.5, after the screen with the "Setting up 06 Drive", the error occurs saying "Media wasn't recognized!"

    I have read about the Laser pot adjustment with a multimeter but I am really confused about that because there is a discussion that it does shorten the lifespan of the gamecube.

    However even if i do risk to do this i wasn't able to find exactly how to do it and I'm not familiar with the hardware.
    Last edited: Jun 7, 2007
  2. semontrax

    semontrax Member

    Jun 20, 2007
    Likes Received:
    Trophy Points:
    I have a MaxDrive Pro and a bunch of backed up GC games.

    I've also followed everything in the sticky subjects with no real luck, the GCOS wouldn't even recognise the games, then I fiddled with the laser POT setting, everything from 130 to 350 ohms (the original POT setting when I first opened the GC was 182).

    GCOS started recognising the copied games when I set the laser from 145 to 200. (Though why it didn't work originally at 182 I have no idea)

    I have managed to get a few of the backed up games to go further than the loading screen (the furthest I have got is with Burnout2, I get passed the first loading screens, the menus and the stage select, it loads up the game but as soon as I see the car on the road, just before I actually get to control it, I get errored. very annoying)

    I've dvdinfo'd the backups I have and they all seem fine. They are all the right size on the minidvd's and according to these forums I should be weel on my way playing the buggers, but no the console is adamant to not let me play any backed up games.

    I have an 06 version of the GC (I think, the loading screen on the GCOS says 06) and original games play perfectly fine no matter what laser setting the console is at.

    The most widespread performance was at around 145 ohms, that is, most games were recognised at this setting, though I have put it back up to 170 to be on the safe side.

    The two games which have thıs far worked the best are metroid prime2 and burnout 2, though no actual gameplay has taken place :)

    I know this has been discussed for years on this forum, and I've been trying the tips and directions on the various forums, it just hasn't worked! There seem to be too many different variables, and it seems there is no exact universal working POT setting.

    Please someone with a new idea, heeeelp!!!


Share This Page