1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Microsoft Works Problem

Discussion in 'Windows - Software discussion' started by jazo132, Apr 24, 2007.

  1. jazo132

    jazo132 Guest

    When I try to open Microsoft Works, it gives me an error message saying:
    The procedure entry point ?CbFromWz@MWblStrings@@SAHPBG@Z could not be located in the dynamic link library WkWbl.dll.

    I've already tried uninstalling then re-installing, and nothing fixed it. I even tried installing the newest version and it still didn't work. I also have Microsoft Office Enterprise 2007, but all my old files are Works files so that's why I want to keep it. Any suggestions? Thanks!
  2. Indochine

    Indochine Regular member

    Dec 21, 2006
    Likes Received:
    Trophy Points:
    Have you uninstalled Works, then installed a newer version? Sometimes the uninstall is not fully done, and an old file is left behind. Or maybe a beta version of IE 7.0 or Office 2007?

    I see you mention Office 2007.

    See here

    You should run the Microsoft Works Clean Up Utility appropriate for your operating system and version of Works or Works Suite. Then reinstall Works.



Share This Page