1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Need a working alcoholer.exe

Discussion in 'CD-R' started by ttomt, Oct 20, 2004.

  1. ttomt

    ttomt Guest

    I can't get a working alcoholer.exe. I tried Aray's site and many other sites mentioned on this site.
    No down loads work. I am trying to make a working copy of a game with Secu Rom "New" using the instructions form this thread: http://forums.afterdawn.com/thread_view.cfm/43802

    I'm stuck because I can't get Alcoholer to open.

    Thanks for any help.
  2. Jeanc1

    Jeanc1 Guest

  3. ttomt

    ttomt Guest

    Thanks for the link. The alcoholer.exe still does not open. The DeamonScript.exe that's in the same folder does open.
  4. Jeanc1

    Jeanc1 Guest

    I just downloaded and unrar the alcoholer.exe -- clicked it -> a window pops up asking me to accept not using this software to make illegal copies -- I accepted and the application opens !

    Perhaps you should download a fresh copy -- unrar it -- and try again ! Or you got something blocking it in your PC .
    _X_X_X_X_X_[small]Do It Right , and you will be a Happy Camper ![/small]
    Last edited by a moderator: Oct 20, 2004
  5. ttomt

    ttomt Guest

    Hello jeanc1 thanks again. I loaded the file to an XP computer I have and the app. opened. The OS I am using is Windows 2003 server. All the rest of the apps. the instructions say to use open in this computer except this one. This computer has a better reader\burner CPU, memory, etc. So I don't want to use the XP computer because it is a basic desktop box. I'm checking Local Policies to see if something is stopping the .exe from opening. Noting so far. Any suggestions? Thanks ttomt
  6. Jeanc1

    Jeanc1 Guest

    Did you enable all the services on that server ? For example to enable The IMAPI CD-burning COM service : you would :-

    1>click Start, then Run, and type "services.msc" (without quotes) and click
    2>Find the "IMAPI CD-burning COM" service (without quotes), Right Click and select Properties,
    Select "Automatic" instead of "Disabled" (without quotes) in the startup
    type box
    3>Click Apply.
    4>Click Start
    5>Click OK.

    It's the same if you want to play Games ; You must enable graphics acceleration, enable DirectX, and enable the Windows Audio service.

    So I would say you have some services unabled -- Windows 2003 server comes with almost everything unabled as default setting ! Check your manual.

    _X_X_X_X_X_[small]Do It Right , and you will be a Happy Camper ![/small]
    Last edited by a moderator: Oct 21, 2004
  7. ttomt

    ttomt Guest

    All that was checked before I asked for help and everything is set.
    I know 2003 is locked down by default. I'm checking Local Policies to see if something needs to be started. I also tried Compatibility Mode all settings noting works. Is there another App. that will do the same thing as Alcoholer and still stay with the instructions I'm following?

    I had the same problem opening Blindwrite until I got a good download from a good site.

    I read on the net that other people are having the same problem opening this .exe. No fix was mentioned. They also down loaded from a number of sites. These threads were from year 2002,2003. So I'm very puzzled. I made a .bwa file and like to see if I can burn a working CD of my game.

  8. Jeanc1

    Jeanc1 Guest

    Then I cant offer any help to you , My Friend !

    That file i downloaded on the same link i gave you does open for me on Windows 3003 server !

    Regards !
    _X_X_X_X_X_[small]Do It Right , and you will be a Happy Camper ![/small]
    Last edited by a moderator: Oct 21, 2004
  9. ttomt

    ttomt Guest

    Thanks, That's good to know.

    I'm going to keep checking out Local Policies and see if I find something. I'm wondering if the app. is trying to access the internet. I have this server locked down good for out bound access.

    I just disabled my firewall. Still won't open. I won't leave you hanging. I will post back when I find the problem.
  10. ttomt

    ttomt Guest


    hello, update: I still can't find out why this won't open in this computer.
    I even backed it up to a floppy and it opens in all the boxes I mentioned above and even a laptop.

    And you said it opened in your 2003 server. Why not this one? All other exe's open in this one. Still checking.I will post back soon with some kind of answer. ttomt
  11. ttomt

    ttomt Guest



    OK I got it to open. First when you download Alcholer it is in compressed form. .rar You need to use the WinRar decompression program to unpack it. But that's not enough. In 2003 Server for some reason you need another decompression program called UPX. You can find it here. http://upx.sourceforge.net/ It runs from the command prompt. C:\upx -d alcholer.exe>enter VOILA! a working alcoholer.exe

  12. Jeanc1

    Jeanc1 Guest

    I have UPX as a tool for my server !! Maybe someone else in here can use your tip ! -- Thought you had it.

Share This Page