1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Need help. cd-r burning issue

Discussion in 'CD-R' started by BYFF, Jul 4, 2009.

  1. BYFF

    BYFF Member

    Joined:
    Sep 20, 2008
    Messages:
    34
    Likes Received:
    0
    Trophy Points:
    16
    I dL'ed klite codec pack two months ago.
    I can rip/burn/play dvds/any video format no prob.
    Can rip/convert/listen audio just fine.

    Since the k-lite install I can't burn cds.
    I have tried all of my burning programs- NERO, Media monkey, WMP and Tunebite. None work, I'm just burning coasters.
    I don't think its the cd media, I've had the same 100 cd spindle for months. They worked great before k-lite.

    I'm not sure if this is a cd issue, or a program issue.
    Been using sony cd-r, and sony dvd+r (which do work).
    Any Ideas? Thanx.
     
  2. varnull

    varnull Guest

    klite doesn't conflict with anything except other codec packs.. and as they are usually associated with video not audio (are there any non video related codecs in klite) I think this sounds more like your burner or pebkac.
     
  3. attar

    attar Senior member

    Joined:
    Jun 17, 2005
    Messages:
    11,567
    Likes Received:
    41
    Trophy Points:
    128
    I'd be surprised if a codec was affecting burning.

    Assuming that you are running XP, insert a blank CD and just copy and paste a short file to the disk and let Windows burn it as a data disk.

    If it fails, I would install ImgBurn and use it to repeat with a new disk.
    ImgBurn will produce a concise log which might point to the problem.
     
  4. BYFF

    BYFF Member

    Joined:
    Sep 20, 2008
    Messages:
    34
    Likes Received:
    0
    Trophy Points:
    16
    I'm guessing you were pointing pebkac directly at me, I apologize for noobing. Thats why I'm here, asking for help. No reason to be a dick. Thanx.

    Anyways, I'm running vista, unfortunately. Been disappointed with it for over a year. As I said, my burner burns everything else fine, dvd, svcd, vcd, avchd, no problems. Only audio cds dont work.

    I have imgbrn, it works with everything I've used it for. What do I look for in the log that would point out my audio prob?
     
  5. attar

    attar Senior member

    Joined:
    Jun 17, 2005
    Messages:
    11,567
    Likes Received:
    41
    Trophy Points:
    128
    I initially assumed that the problem was burning a CD - obviously if it burns a VCD it isn't a CD laser problem.
    The log won't help.
     
  6. varnull

    varnull Guest

    Don't call me a dick.. people who do that regret it....

    pebkac.. problem exists between keyboard and chair ..

    I suspect somehow you have picked up some vista type drm which is blocking audio cd copying and burning .. itunes perhaps, or possibly securom off a game.

    you think it was klite?.. well why not uninstall it completely (not easy but can be done) then try burning again and see if the problem goes away.. that will at least give people somewhere to start with your problem. There is some malware about which messes with burner capabilities
     
    Last edited by a moderator: Jul 4, 2009
  7. BYFF

    BYFF Member

    Joined:
    Sep 20, 2008
    Messages:
    34
    Likes Received:
    0
    Trophy Points:
    16
    Thank you, thats the type of answer I was looking for when I asked, not smart-ass comments right off the bat just because I don't know and you do.
    I know what pebkac means, I just wasn't expecting that as the first answer, with no helpful info behind it. Sorry, I found that kind of rude. I came in here with respect, and I will leave with respect.
     

Share This Page