1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

need help with aladdin mod chip and hard drive

Discussion in 'Xbox - Hardware mods' started by mmcdnld, Dec 4, 2004.

  1. mmcdnld

    mmcdnld Guest

    i purchased a aladdin live mod chip and a preloaded hard drive from modchipstore. i installed the chip and the hard drive but i get a error 5 when i turn it on. i get a green light then it turns orange and red. can any one help by telling me if i have to program the modchip it is supose to be preloaded.
  2. cleverdik

    cleverdik Guest

    put the chip in with it original hard drive hold the power button and it should boot up with a blue screen if this is the case your good to go back up your hard drive to uour pc before you do anything else then install the hard drive there is lots of info on how to do that on this site
    good luck
  3. mmcdnld

    mmcdnld Guest

    thanks i tried thay and it still loads in original boot. so i have reloaded chip with programer will try that. if any more ideas let me know....
  4. doostman

    doostman Member

    Dec 6, 2004
    Likes Received:
    Trophy Points:
    I am having the exact same problem. could it be because i tried flashing the mod via the programmer through my pc? I'm trying to install a new hdd that has been preloaded and I keep getting the error 5. do I need a boot disc/slayer?

    i'm a fool losing his mind!!!!

    i will be forever grateful for any and all help,
  5. mmcdnld

    mmcdnld Guest

    that is the same problem i am having. it gives me error five. but i also can't a blue screen on boot.

    please someone help
  6. cleverdik

    cleverdik Guest

    error 5 is hard drive not locked (retail bios require the hd to be locked ) reflash with later bios
    check how to lock unlock hd
    good luck
  7. cuttt

    cuttt Member

    Nov 10, 2004
    Likes Received:
    Trophy Points:
    just change you evox.ini as so and lock your hard drive with evox:

    AutoLaunchGames = No
    AutoLaunchDVD = No
    DVDPlayer = "f:\applications\dvdx2\default.xbe"
    AutoLaunchAudio = No
    #AudioPlayer = "c:\xboxdash.xbe"
    MSDashBoard = "c:\xboxdash.xbe"
    UseFDrive = Yes
    UseGDrive = No
    SkinName = Original
    IGR = Yes
    #SkinName = RuDeDuDe2
    UseItems = No
    ScreenSaver = 5
    Fahrenheit = No
    ShadeLevel = 90
    EnableSMART = Yes
    HDD_Temp_ID = 194
    DebugTSR = No
    ChameleonLed = 15


    SetupNetwork = Yes
    StaticIP = Yes
    Ip =
    Subnetmask =
    Defaultgateway =
    DNS1 =
    DNS2 =
    SkipIfNoLink = No
    SetupDelay = 0


    JumpToMsDash = No
    JumpIfNoLink = Yes
    Use24 = Yes
    SwapDate = No
    SNTP_Server =


    Enable = Yes
    Password = xbox
    IGR = No


    Enable = Yes


    Enable = Yes
    IGR = No
    Name = Modded XBOX


    ROM = "EvoX 2.0",0x76fd88337b8d8c1f116f85f3984b98b6
    ROM = "EvoX 2.1",0x99487615bb30670cb65993388fcf2a63
    ROM = "EvoX 2.2",0x220ade778785cfc3c98bb5ea8bbd8608
    ROM = "EvoX 2.3",0xd79bc87c2caa1a50dcc7016adf2ccc0a
    ROM = "EvoX 2.4",0xe3ce66b99957a92fdac40af951c3f1fd
    ROM = "EvoX 2.6",0xdd3de3542bff7b36cdb0dbe078c27fbe
    ROM = "EvoX 3.6",0xcb73b4914bb6c70b66e21377989726a0
    ROM = "EvoX 3.6ef",0xf754767b388ce7a08bf57304e24c9ae9
    ROM = "EvoX D.6",0xc349c2b047a3d6c2de2e1c10185ecf86
    ROM = "EvoX D.6ef",0x74c6235497f474bf88b54b3fc52a20b2
    Flash = 0x01d5,"AMD - Am29F080B",0x100000
    Flash = 0x04d5,"FUJITSU - MBM29F080A",0x100000
    Flash = 0xadd5,"Hynix - HY29F080",0x100000
    Flash = 0x20f1,"ST - M29F080A",0x100000
    Flash = 0xbf61,"SST - 49LF020",0x40000
    Flash = 0x015b,"AMD - Am29LV800B",0x100000
    Flash = 0x01da,"AMD - Am29LV800B",0x100000
    #Flash = 0x89a6,"SHARP - LH28F008SCT",0x100000,0x20,0xd0,0x10
    #Flash = 0x378c,"AMIC - A29002",0x40000
    Current = 0x5aec431e5fefb8cf420dfb29fa0b1ddb


    # <Time> =
    # <IP> =
    # <Name>
    # <Version>
    # <CD>
    # <BIOSVer>
    # <KernelVer>
    # <RDName>
    # <Temp1>
    # <Temp2>
    # <SpaceC>
    # <SpaceE>
    # <SpaceF>
    # <SpaceX>
    # <SpaceY>
    # <SpaceZ>
    Text = 30,37,0.5,0x000000,0,"<Time><CrLf>MB Temp <Temp1><CrLf>CPU <Temp2>"
    Text = 28,39,0.5,0x808080,0,"<Time><CrLf>MB Temp <Temp1><CrLf>CPU <Temp2>"
    Text = 620,420,0.5,0x000000,1,"<Name> V<Version>"
    Text = 618,422,0.5,0x808080,1,"<Name> V<Version>"
    Text = 620,37,0.5,0x000000,1,"<CD>"
    Text = 618,39,0.5,0x808080,1,"<CD>"
    Text = 30,420,0.5,0x000000,0,"RD Name : <RDName>"
    Text = 28,422,0.5,0x808080,0,"RD Name : <RDName>"
    LogoType= 0


    Section "Root"
    Item "Launch DVD",ID_Launch_DVD
    Item "Trainers",ID_trainer
    Item "MS Dashboard",ID_MS_Dash
    Item "Reboot",ID_Quick_Reboot
    Item "Power Off",ID_Power_Off
    Item "Lock Harddisk",@210
    Item "Unlock Harddisk",@211
    Section "System Utils"
    Item "Settings",ID_Settings
    Item "Flash BIOS",ID_Flash_Bios
    Item "Backup",ID_Backup
    Item "Skins",ID_Skins
    Section "Games"
    AutoAddItem "f:\games\"
    AutoAddItem "e:\games\"
    Sort All

    Section "Apps"
    AutoAddItem "e:\applications\"
    AutoAddItem "f:\applications\"



    LogFile = "f:\lock.log"
    Info "This function will lock your XBOX Harddisk"
    Warning "You will now lock your XBOX harddisk and will be able"
    Warning "to boot from an original XBOX bios"



    LogFile = "f:\unlock.log"
    Info "This function will unlock your XBOX Harddisk"
    Warning "You will now unlock your XBOX harddisk and will not be able"
    Warning "to boot from an original XBOX bios"

  8. mmcdnld

    mmcdnld Guest

  9. cuttt

    cuttt Member

    Nov 10, 2004
    Likes Received:
    Trophy Points:
    you have to FTP to your xbox with your PC and change the evox.ini in C drive.

Share This Page