1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Need Help with burning *.rm/*rmvb video files

Discussion in 'CD-R' started by Nimbus, Jun 3, 2003.

  1. Nimbus

    Nimbus Guest

    have tried to burn real media files into Cd-r recently. I am using Adaptec Easy CD Creator 4.0 that came with my Iomega USB External Cd-RW. Upon completion of the cd burning process, i cannot see any rm files when i opened the cd. Therefore, i went for another try by putting them into folder and burn it. Same thing happens again. Nevertheless, among 10 of real media cd burning session, i can get 3 proper and readable cds.

  2. Shoey

    Shoey Guest

    ECDC 4.0= out of date m8. Try using some free burning software and burn as data and burn no faster than 8x.

    CDBurner XP Pro:http://w1.737.telia.com/~u73702956/download.htm

    Shoey :)
  3. Nimbus

    Nimbus Guest

    Thanks. I will try doing that and tell you whether it works or not. =)
  4. Nimbus

    Nimbus Guest

    Guys, i tried burning the *.rm files with Burnatonce. However, i have some configuration problem with it. Therefore, i went out and get myself a new Nero Burning ROM, supposingly one of the best burning software in the market. First, i simulate the burning process. The report said it would be successful. Then, i proceeded to the burning process at 4x. The burning process completed swiftly as expected. The problem occured when Nero was closing up the cd burning process. Also as i expected, Nero returned an error saying "data fixation error". I have no idea what that mean. Again just to make sure that the ROM, the cd-r, and the burner is okay. I decided to burn a compilation of mp3 songs. The whole burning process is successful and i am playing the mp3 disk right now.

    I still wonder why my burner don't allow me to burn *.rm video files onto a disk. If none of you know how to fix this problem can you guys recommend me a programme that can convert *.rm files to mpeg?

Share This Page