1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Nero 3.2.3.2 error burns?

Discussion in 'Nero discussion' started by rc1489, Jul 1, 2007.

  1. binkie7

    binkie7 Moderator Staff Member

    Joined:
    Feb 12, 2005
    Messages:
    18,496
    Likes Received:
    0
    Trophy Points:
    116
    Not a problem rc1489

    btw - here's a response from Nero on mov files - they don't come out and say but looks like in Nero 7 they do support mov files:
    Make sure that the latest Version of Quicktime is installed on your PC.
    It seams that the problem could be caused by a damaged Codec or Filter on the System (even if the latest Codec/Filter has already been installed)
    Please try uninstalling and reinstalling it again.

    It might be worth trying a new install of the bundled software that came with the camera since. This version will probably include specific necessary codec for the type of *.mov files you are creating with the camera.
    Additionally, the installation of some Mjpeg Codec (such as Morgan Mjpeg) can prevent problems when editing *.mov files, but only if the file has been captured with a Digicam which can also capture some small video sequences.

     
  2. rc1489

    rc1489 Regular member

    Joined:
    Jul 1, 2007
    Messages:
    140
    Likes Received:
    0
    Trophy Points:
    26
    Thanks

    I am going to dowmload the latest kodak easyshare soon, i just installed the latest Quicktime, a lot of other people on the Quicktime forums, have the same issue i had, that's where i got the "safe mode" tip on some posts others had done, it's still working.

    I can re install the camera software if needed.
    thanks
     

Share This Page