1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Nero 7 and Booktype issues

Discussion in 'Nero discussion' started by Achilles3, Jan 25, 2007.

  1. Achilles3

    Achilles3 Guest

    OK does anyone know why Nero keeps saying my CD-RW/DVD-RW disc is a CD-ROM/DVD-ROM disc? I keep changing the booktype with DVD Decrypter but it doesn't help. Even when I successfully changed the booktype and burned the disc, the same error would pop up the next time I burn. All this never happened before, any help?

    My burner is Sony DVD-RW DW-Q30A. When changed the booktype, I chose the Liteon tab, cuz I thought Liteon and Sony were the same
    Last edited by a moderator: Jan 25, 2007
  2. ukuser1

    ukuser1 Member

    Feb 13, 2006
    Likes Received:
    Trophy Points:
    >All this never happened before, any help?

    What changed ? Did you upgrade your Nero s/w?

    Is this a problem with all your CDROM RW and/or DVD RW discs?

    Before reusing them have you tried to FULL erase your DVD RW or do you just use quick erase?

    Also what firmware version is your SONY DVD-RW DW-Q30A?

    I have a SONY DVD RW DW-Q58A using firmware UYS3 which has more up-to-date media codes.

    I used LiteON IT XFlash utility s/w (called UYS3WIN.exe) to update the firmware of my Sony DVD drive. It worked. Because like you I read someplace that LiteON firmware for this Sony DVD RW device worked just fine.

    to other readers CHECK out your SONY DVD RW device situation for yourselves. I have no idea if LiteON s/w will be fine for your particular SONY DVD RW!!!!

  3. Achilles3

    Achilles3 Guest

    Hey thanks for the input but I think the problem was with the software, not the burner nor the media. Because when I downgraded from Nero 7.5 back to Nero 7.2, everything's working normal again.

Share This Page