1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Nero 7 Update Error--Registry Access Denied

Discussion in 'Nero discussion' started by Alanj72, Apr 21, 2007.

  1. Alanj72

    Alanj72 Guest

    I have been all over, including Nero support and I cannot find an answer to a denied access issue in the registry. Seems like a permission issue, but I tried right click run as administrator and everything else I can think of. This includes the Nero Cleaner.

    I had Nero 7 Ultra installed on my VISTA PC ( legal and paid for) and it was running just fine. I tried to get the latest udates and that's where everything went south. After uninstalling Nero (several times) it appears that there is a registry key in Local Machine\software\ahead\audio ( may not be exact). Cannot access this key. Cannot install the update because of this. I now am minus Nero on my PC and have found no answer as to how I can fix this. I am the administrator and only one who even uses my pc. Vista has so much security features I have a hard time doing many things. Any clues how I can delete,modify, or generally get access to this key so I can install the update?
    Thanks a million to anyone who knows what the heck is going on.

  2. fasfrank

    fasfrank Active member

    Oct 15, 2003
    Likes Received:
    Trophy Points:
    This post was getting buried:

    I could not find much on this at all:
    From iexbeta.com:
    Wish I had more for you. Did you try a system restore? Try and get your un-updated version working if possible.

    Remove Vista and get XP. Drastic and expensive.

    If you find a fix let us know.

  3. Alanj72

    Alanj72 Guest

    Thank you. I WILL let you know if I find a fix. I DO regret moving over to Vista so quick, that's for sure. May be too late for a system restore since I have installed several large programs since my problem. I don't even know if this is a Vista problem or Nero problem. My guess is Vista.

    I appreciate you replying. There may be some point where others will start running into this problem. I looked all over Microsoft but couldn't find anything related. I can't even install my original Nero at this point. Oh, boy. I'll keep trying and let you all know

  4. Alanj72

    Alanj72 Guest

    Well, it doesn't seem to be a problem for many. But if this ever does come up again I have the cure.

    It IS permissions in Vista. I can't even be sure exactly what I did, but by right-clicking the registry key in question I was able to eventually figure out how to get access to it. Not only was I administrator and did "run as administrator", but I had to unlock certain things besides that. And I had to do each key separately.
    By right-clicking the key and fiddling around with objects, users and groups---locating a name to go along with it and a few other things I finally was able to get access and then delete the keys. I was THEN able to install Nero 7.
  5. scorpNZ

    scorpNZ Active member

    Mar 23, 2005
    Likes Received:
    Trophy Points:
    Geez that's a whole lot of hassle to install software..lol.. thank christ i don't have vista it'd be a bloom'n nightmare since i'm always trying out new freebies and then deleting em. lmao

    EDIT: PS at least it sorted now,what really sux is balls ups like that can take freak'n hours to sort out and like you i've found it can take day's of headaches @%^$HHU%^^%*^(&^I(&^(&^k lmao
    Last edited: Apr 27, 2007

Share This Page