1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Nero burns but computer wont read

Discussion in 'Nero discussion' started by tiger347, Feb 14, 2007.

  1. tiger347

    tiger347 Guest

    I've got a 'bang-your-head-against-a-brick-wall' problem, can anyone help???

    I can burn a DVD-data disc using Nero, it finishes and says it's sucessful, but then the DVD drive itself wont read it - another computer will read it fine but the drive that burnt it WONT! This is the second drive i've had from Samsung, they sent a replacement but it doesn't look like it's the drive that's the problem - any suggestions?

    It's a Samsung writemaster drive, using Datawrite 8x -R discs (I have tried 2x different DVD-R media also) and have tried writing at various speeds.

    would appreciate any suggestions!
  2. fasfrank

    fasfrank Active member

    Oct 15, 2003
    Likes Received:
    Trophy Points:
    Well if another computer can read it and yours can't then the drive probably does not like reaading burned media. Quite a few burners have this problem. They burn well but don't read the very discs they burn.
    Make sure your burner's firmware is up to date. Consider getting a DVD ROM to read with.

    You didn't enter the model number or firmware version but here is a firmware page for TS-H552A/B/U drives. If you ID your current firmware you can probably figure out which one to get.

    You might try this...

    Firmware locating with DVD Decrypter:

    Open Decrypter.
    Select Mode > ISO > Write (If you were looking for ROM firmware you would select "Read")
    Check that the drive you are updating is listed in Destination menu.

    Select Tools > Drive > "Check for Firmware Updates"

    This will automate the firmware search function at rpc1.org.

    I have Decrypter here if you need to d/l it.
    Last edited: Feb 14, 2007

Share This Page